Play Music skipping every other song

Discussion in 'Android Support' started by liftedplane, Oct 19, 2016.

  1. liftedplane

    liftedplane Gold Member

    Joined:
    Jan 15, 2011
    Messages:
    2,218
    Likes Received:
    745
    Trophy Points:
    323
    Location:
    Washington State
    Ratings:
    +907
    I've been using google play music for years now, and recently I've been having an issue I don't know how to solve.

    When connected to bluetooth for media every now and then it will start not playing audio for every other song... the song is still playing however no audio is being played.

    I've searched around and tried disabling the equalizer. If I skip backwards to the previous song then skip forward it will play, sometimes if I skip forwards and then backwards it will play but most often it won't.

    Some temporary fixes are disabling and re-enabling bluetooth or a complete phone power cycle, sometimes a power cycle doesn't do anything and I've got to restart it numerous times.

    I have an LG tone bluetooth headset that is enabled for phone only and an aukey car adapter that's media only. the problem is completely random, it will be playing fine for hours then suddenly start skipping songs. I can't find anything online so thought I'd ask here in case anyone else had this same issue. It really makes me want to stop using play music and just download all my music on my phone

    thanks..
     
  2. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,532
    Likes Received:
    7,090
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,437
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Hmm...I haven't had any issues lately.

    Does it seem to make any difference if you're trying to listen straight through an album or if it's a playlist? I haven't listened straight through an album in quite a while. I'm a big fan of just telling it "Ok Google, play some music." And seeing what comes up.

    Not sure if/why that would make any difference, but just curious.
     
  3. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,355
    Likes Received:
    7,092
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,602
    Current Phone Model:
    Moto Droid Z Force
    I have experienced similar issues lately with the Play Music app, but only when streaming, not with my local music. I chalked it up to poor LTE signal even though it appeared that I had a good signal. Maybe there's a bug in the newer app updates?

    Sent from my XT1585 using Tapatalk
     
  4. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,532
    Likes Received:
    7,090
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,437
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Here's my version info. Truth be told, my commute often doesn't last more than a song, so I'm starting & stopping playback. That may be why I haven't noticed this.

    [​IMG]

    However, I did stream over WiFi while mowing the lawn a couple days ago with no issue.

    Sent from my Nexus 6P using Tapatalk
     
  5. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,355
    Likes Received:
    7,092
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,602
    Current Phone Model:
    Moto Droid Z Force
    Just happened to me again. Played 2 songs from downloaded music just fine, started to stream a Play Music station and first song played a few seconds and then skipped to the next. About 20 seconds later that one skipped. Playing fine since those two skips. This only started for me very recently...same route to and from work every day. Just got gas...back to driving and no typing. Safety first.

    Sent from my XT1585 using Tapatalk
     
  6. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,355
    Likes Received:
    7,092
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,602
    Current Phone Model:
    Moto Droid Z Force
    I have the same version Jonny.

    Sent from my XT1585 using Tapatalk
     
    • Like Like x 1
  7. liftedplane

    liftedplane Gold Member

    Joined:
    Jan 15, 2011
    Messages:
    2,218
    Likes Received:
    745
    Trophy Points:
    323
    Location:
    Washington State
    Ratings:
    +907
    [​IMG]

    Same version here but slightly different problem

    The audio stops streaming but the song is still playing. I did turn off stream over WiFi only, gonna drive home and see if it does it. Cache while playing is on and I would think needs to stay on...

    Sent from my XT1575 using Tapatalk
     
    • Like Like x 1
  8. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,355
    Likes Received:
    7,092
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,602
    Current Phone Model:
    Moto Droid Z Force
    That also happened to me yesterday now that I think about it. Song appeared to still be playing (streaming music) but no sound from the speakers. And manually skipping tracks did not help. I forgot about that. I pulled over and turned Bluetooth off & back on and switched to locally stored music and all was good again. I wonder if it's an issue with the cached music while streaming? I'll definitely keep an eye open for a Play Music app update.

    Sent from my XT1585 using Tapatalk
     
    • Like Like x 1
  9. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,532
    Likes Received:
    7,090
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,437
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    I'm out & about on my electric skateboard for a meeting. I brought my BT phones with me, but I was running late & didn't use them. I'll give them a try on the way home. It's a longer ride than my drive to work every day.

    Sent from my Nexus 6P using Tapatalk
     
  10. liftedplane

    liftedplane Gold Member

    Joined:
    Jan 15, 2011
    Messages:
    2,218
    Likes Received:
    745
    Trophy Points:
    323
    Location:
    Washington State
    Ratings:
    +907
    Glad to know I'm not the only one with these issues. I love streaming music this problem is super frustrating

    Sent from my XT1575 using Tapatalk
     
    • Like Like x 2
  11. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,532
    Likes Received:
    7,090
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,437
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Still no issue here.

    Sent from my Nexus 6P using Tapatalk
     
    • Like Like x 2
  12. liftedplane

    liftedplane Gold Member

    Joined:
    Jan 15, 2011
    Messages:
    2,218
    Likes Received:
    745
    Trophy Points:
    323
    Location:
    Washington State
    Ratings:
    +907
    Nope, still doing it, I think it's something with Bluetooth... Maybe something to do with the cache, no clue

    Sent from my XT1575 using Tapatalk
     
    • Like Like x 1
Search tags for this page

google play music skipping songs