Oh no! Syncing problems!!!

Discussion in 'Motorola Droid Bionic' started by GadgetRick, Sep 27, 2011.

  1. GadgetRick
    Offline

    GadgetRick Member

    Joined:
    Nov 20, 2009
    Messages:
    348
    Likes Received:
    9
    Trophy Points:
    18
    Part of the reason I upgraded to the Bionic (other than it being a kick ass phone) was because I was having problems with my OG Droid syncing properly. Now, it seems, I'm having a similar problem with the Bionic. It's not syncing the calendar properly.

    Not sure what's causing it but it's not syncing what I put in my phone with Google Calendar.

    AAARRRRGGGHHH!!!
  2. rwking
    Offline

    rwking New Member

    Joined:
    Sep 27, 2010
    Messages:
    215
    Likes Received:
    1
    Trophy Points:
    0
    Try clearing your application data. It'll reload all of the events that are stored in your calendar. I do this when I encounter mail sync problems and it almost always fixes it.

    Go to Settings -> Applications -> Manage Applications
    Tap "All" at top center
    Scroll to Calendar and tap it
    Tap "Clear Data"

    Exit, and test it after it refreshes by entering an event on your handset and seeing if the sync icon appears (sending to Google).

    Hope this helps!
  3. lanza_david
    Offline

    lanza_david New Member

    Joined:
    Aug 19, 2010
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    0
    I was having the same issue and this worked. Who knows for how long.

    Thanks

    Sent from my DROID BIONIC using DroidForums
  4. GadgetRick
    Offline

    GadgetRick Member

    Joined:
    Nov 20, 2009
    Messages:
    348
    Likes Received:
    9
    Trophy Points:
    18
    Still not syncing.

    I looked into the settings in the calendar app. For my calendar (my name), shows synced and visible. For the Phone Calendar it shows visible but not synced and I can't get it to sync (has the sync icon grayed out and won't enable it).

    This is a bit of a problem as I use my calendar a lot.
  5. GadgetRick
    Offline

    GadgetRick Member

    Joined:
    Nov 20, 2009
    Messages:
    348
    Likes Received:
    9
    Trophy Points:
    18
    I think I may have figured it out.

    I decided to hide the phone calendar. I noticed events are showing up with two different colors...blue for events I create on the Google Calendar website and yellow(ish) for events I created on the phone. Started to wonder about the various calendars showing up in settings and why I was unable to select to sync the calendar on the phone. Hid that calendar, created an event on the phone and it showed up on the website.

    Confusing as hell as a) I don't know why it's not syncing and b) it's not clear as to how to use the calendar properly. Just let us keep using Google Calendar!!!
  6. lanza_david
    Offline

    lanza_david New Member

    Joined:
    Aug 19, 2010
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    0
    I was just going to tell you this. Just figured it out myself.

    Sent from my DROID BIONIC using DroidForums
  7. GadgetRick
    Offline

    GadgetRick Member

    Joined:
    Nov 20, 2009
    Messages:
    348
    Likes Received:
    9
    Trophy Points:
    18
    It's darn confusing. With Moto would quit trying to do things like this better than Google. Would create much less confusion...
Search tags for this page

android constant sync problem

,

motorola active sync keeps coming on

,

sync symbol showed up