1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

notification sound at night when charging

Discussion in 'Droid RAZR MAXX' started by fic1, Apr 24, 2012.

  1. fic1
    Offline

    fic1 New Member

    Joined:
    Feb 23, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh
    I get notification sounds when I am sleeping and on a charger, There is no notification in the bar. I have full charge notification off in settings. I am using go launcher ex. Is there a smart action that shuts off notification sounds when charging or at night. I need the phone on and the ringer on for work I am on call. Using razr maxx
  2. Ed270
    Offline

    Ed270 New Member

    Joined:
    Feb 8, 2012
    Messages:
    144
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Tennessee
    I have a smart action setup to use a timeframe as a trigger and put important numbers (work, close relatives ) in VIP mode this way they can still ring thru at full volume you also can disable data connection so those late night emails don't bother you and of course set ringer to silent

    Sent from my DROID RAZR using DroidForums
  3. fic1
    Offline

    fic1 New Member

    Joined:
    Feb 23, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh
    I found that the notification sound is just coming from battery charged, It keep reminded me every so often I have it not check in setting under sounds not to notify me. Any Idea
  4. Ed270
    Offline

    Ed270 New Member

    Joined:
    Feb 8, 2012
    Messages:
    144
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Tennessee
    Well that is where you disable that feature. I don't notice a battery full notification while I am sleeping but the emails would wake me up that is what prompted me to set up a smart action. I too am "on call" and need to have my phone on

    Sent from my DROID RAZR using DroidForums
  5. cbreze
    Offline

    cbreze New Member

    Joined:
    May 30, 2011
    Messages:
    204
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Bend, Oregon
    Have you checked under sound settings all the way to the bottom is battery full alert. Make sure it's unchecked.
  6. fic1
    Offline

    fic1 New Member

    Joined:
    Feb 23, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh
    I have it unchecked in setting I am starting to think it is in go launcher, In phone setting under sound it is unchecked, I do not know how to disable it in go launcher, I have smart action set up for time frame through the night for no backround sync. This is starting to really be a pain. Thanks
  7. 1cheater
    Offline

    1cheater New Member

    Joined:
    Apr 26, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Goto settings> sound> volume, inside the volume area, scroll down, uncheck where it says use incoming call volume for notification and
    then slide the volume all the way down... click ok and u should be golden..
  8. Ed270
    Offline

    Ed270 New Member

    Joined:
    Feb 8, 2012
    Messages:
    144
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Tennessee
    Great Find! I didn't know that existed. Had this phone for over a month and still haven't learned all of it's features

    Sent from my DROID RAZR using DroidForums
  9. fic1
    Offline

    fic1 New Member

    Joined:
    Feb 23, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh
    I found the problem I was using go power master and notice when plugging in the charger it gave a notification sound, when fully charged it gave notification sound, I liked using go power master but like to know if there is a way to silent the sounds in that app. I uninstalled it for now but like to figure it out to start using it again. Maybe i will email the them
  10. 1cheater
    Offline

    1cheater New Member

    Joined:
    Apr 26, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0

    This will mute notifications
  11. covard
    Offline

    covard New Member

    Joined:
    Apr 27, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    If you will go into your apps and bring up "Go Power Master", it should display on the screen "the available time of remain power". Hit the menu button, and it should bring up a menu, where you can select "Setting". There you should be able to turn "OFF" the "Charge Reminder". That is what I have, and mine does not notify me of charge start or finished.

    Hope that helps.
  12. lanar1026
    Offline

    lanar1026 New Member

    Joined:
    Sep 3, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nashville, TN
    Thank you so much for the suggestion for "Go Power Master!" :) I sure hope it solved my problem. I am so sick of being woken up in the middle of the night. Nothing else worked. I changed my settings but they always went back to notifying me. :mad:
Search tags for this page

android charging notification sound

,

android charging sound

,
can i turn off my razr sound when charging
,
charge complete sound
,
charging complete sound
,

charging notification

,
charging notifications
,
charging sound android
,
droid maxx sleep at night beep
,
how to fully charge go power master
,
motorola night setting sounds
,
motorola razr turn off notifications at night
,
sound charger android
,
turn off go power master charged notification
,

what is healthy charging android