Can't silence notification sound

Discussion in 'Droid RAZR MAXX' started by rosariorose9, Apr 8, 2013.

  1. rosariorose9

    rosariorose9 Active Member

    Joined:
    May 1, 2010
    Messages:
    371
    Likes Received:
    59
    Trophy Points:
    28
    Ratings:
    +61
    Have my settings/sound/system/default notification set to "silent", but I continue to get the "bells" sound whenever the notification bar alerts me to an incoming message, etc. Am I missing some setting to turn that sound off?? :blink:
     
  2. GotnFX

    GotnFX Active Member

    Joined:
    Nov 21, 2009
    Messages:
    733
    Likes Received:
    32
    Trophy Points:
    28
    Ratings:
    +32
    Instead of default notification, go into volumes.
     
  3. rosariorose9

    rosariorose9 Active Member

    Joined:
    May 1, 2010
    Messages:
    371
    Likes Received:
    59
    Trophy Points:
    28
    Ratings:
    +61
    Thanks a million! Odd that setting the 'default notification' to 'silent' doesn't do the trick, but glad to know the answer...
     
  4. rosariorose9

    rosariorose9 Active Member

    Joined:
    May 1, 2010
    Messages:
    371
    Likes Received:
    59
    Trophy Points:
    28
    Ratings:
    +61
    Just a quick note to those following this thread. I also had to go into my Gmail settings and set sound notifications to 'silent'. The 'volumes' tip from GotnFX in and of itself did not turn off the Gmail sound...
     
Search tags for this page
droid razr silent notification
,

galaxy s3 silence notifications

,
gs3 making bell sound
,
how do i turn on the sound on my droid razr maxx
,
how do silence incoming message from facebook on droid maxx
,
how do you silence notifications on hd razor
,

how to make your droid razr maxx silent

,
how to set a notification to silent on dna
,

how to silence notifications on galaxy s3

,

how to silence twitter notifications