Notification LED Behaving Inconsistently

Discussion in 'Android Tech Support' started by DHLions, Feb 11, 2010.

  1. DHLions

    DHLions New Member

    Joined:
    Feb 11, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The notification LED on the front of my phone is on the fritz. About a week ago I accidentally dropped the phone into a bowl of cereal. Thankfully, the cereal saved the day and only the bottom 1/4 of the phone ended up milky. I immediately took the cover off, removed the battery, etc, wiped everything down, and left the phone under a fan for a few hours. When I turned the phone back on everything seemed to work fine and the moisture indicator never changed. Within the past few days the LED works sometimes and sometimes it doesn't. I've tried establishing a pattern to see what triggers it and what doesn't, but it sometimes works and sometimes doesn't for literally everything that would cause it to normally blink.

    So, my question is - has anyone else had similar problems, and if so, do you have any suggestions for me? If thought to be related to the milk, should I clean the phone down with rubbing alcohol in case there is milk (now cheese, I suppose) in a bad spot? Should I contact either Verizon or Motorola?

    Thanks in advance for any help.
     
  2. Murz

    Murz Member

    Joined:
    Dec 16, 2009
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Los Angeles, CA
    Ratings:
    +0
    You dont use the app "Missed Call" do you? With that app everytime you re-boot you have to manually add the call, sms, ect services again. Otherwise you dont get all your notifications.
     
  3. DHLions

    DHLions New Member

    Joined:
    Feb 11, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    No, I thought about installing that to see if it would fix it, however reading what you posted I will probably avoid that app. I tried the gmail notifier app because I initially thought it was just e-mails that would not trigger the LED, but now all programs that utilize the LED have missed a beat.
     
Search tags for this page

notification led behaves different