New watch - phone won't show notifications now.

Discussion in 'Watches (Android Wear, Tizen/Samsung, etc)' started by Gudasau, Jan 20, 2018.

  1. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,167
    Likes Received:
    908
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +935
    Current Phone Model:
    Moto Z-Force
    Right now, they seem to be coming through -- I think. Didn't wait a full day to make sure they all work, but Gmail & texts came in. Tapatalk did NOT, but I'm thinking I shut off those settings. I need to check.

    Sent from my XT1650 using Tapatalk
     
  2. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,167
    Likes Received:
    908
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +935
    Current Phone Model:
    Moto Z-Force
    All available notification alerts are turned in for Tapatalk. Not sure why it's not notifying me. I'll set it to to send emails until I figure that one out. *sigh*

    Sent from my XT1650 using Tapatalk
     
  3. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    15,939
    Likes Received:
    12,787
    Trophy Points:
    2,463
    Location:
    Tennessee
    Ratings:
    +13,349
    Current Phone Model:
    Pixel 4XL
    I have had some issues lately with no Notifications from Tapatalk. It's been kind of hit & miss for me. Tapatalk Notifications work for a long while, then don't work for a day or two, then are good again for a few weeks, etc.

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 2
  4. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,167
    Likes Received:
    908
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +935
    Current Phone Model:
    Moto Z-Force
    Good to know. Moving on to next issue. It appears the AW app option isn't in my phone??? It's not in my list of apps in settings or in my drawer. Weird. Is there a way to resync the apps into the watch without a full reset?

    Sent from my XT1650 using Tapatalk
     
  5. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,911
    Likes Received:
    3,675
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +4,268
    Current Phone Model:
    Moto Turbo 2
    Are you talking about inside Tapatalk? What about in settings of the phone. I already forgot where that is in Nougat. LOL Applications?

    Sent from my Moto Z2 using Tapatalk
     
  6. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,167
    Likes Received:
    908
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +935
    Current Phone Model:
    Moto Z-Force
    I don't think I've messed with anything on my phone. It's all been watch stuff.
    I'll look around in my phone settings for notifications.
    Found the sight that helped me reconnect my phone to the car. Bluetooth settings on the watch. "Play phone voice on watch" must be unchecked.
    Need that documented here so I can find it easier next time
     
  7. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,167
    Likes Received:
    908
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +935
    Current Phone Model:
    Moto Z-Force
    Been watching my phone and no notifications. It's gotta be a setting somewhere.
    I'm not going to continue to bug y'all. If you come across a solution, please let me know. If I figure it out, I'll share the fix here.
    Have a great Saturday night!
     
  8. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    15,939
    Likes Received:
    12,787
    Trophy Points:
    2,463
    Location:
    Tennessee
    Ratings:
    +13,349
    Current Phone Model:
    Pixel 4XL
    Check Settings > Notification > gear symbol > On the lock screen > make sure it's set to Show All.

    Then maybe check the Moto App > Display > make sure Display is set to On, and that Block Apps isn't blocking all apps that would normally show Notifications. Also, within the Moto App > Display Settings > Select How Much Detail > make sure it's not set to Don't Show...

    It sounds like something with the setup of your new watch overrode some Setting and turned off Notifications on your phone.



    Sent from my XT1650 using Tapatalk
     
  9. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,911
    Likes Received:
    3,675
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +4,268
    Current Phone Model:
    Moto Turbo 2
    Is there a separate Asus app for it?

    You're kind of talking to the experts here. Few people know these better then us nerds. We know AW. Amirite?

    Sent from my Moto Z2 using Tapatalk
     
    • Like Like x 1
  10. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,911
    Likes Received:
    3,675
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +4,268
    Current Phone Model:
    Moto Turbo 2
    There is. Did you install it?[​IMG]

    Sent from my Moto Z2 using Tapatalk
     
    • Like Like x 1
  11. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,167
    Likes Received:
    908
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +935
    Current Phone Model:
    Moto Z-Force
    Yes. I've googled and tried
    Yes Sir!
    I think I've tried everything. I did notice Android System Webview is disabled on my phone. I can't figure out how to turn it back on. Do y'all think that might be it?
     
  12. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,167
    Likes Received:
    908
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +935
    Current Phone Model:
    Moto Z-Force
    Ugh, I thought I was posting a screen capture here (upload file). No idea where that went
    Tapatalk won't load on my phone right now, and in Webview. That happens from time to time, so I'm not thinking that's associated with bigger problems.
     
Search tags for this page
droid ballista wont show notifications
,

news

,

watch and phone wont show notifications