New watch - phone won't show notifications now.

Discussion in 'Watches (Android Wear, Tizen/Samsung, etc)' started by Gudasau, Jan 20, 2018.

  1. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,688
    Likes Received:
    7,336
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,690
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Sometimes I get a Tapatalk notification, tap it, & nothing loads. But if I close it & reopen it, I can navigate to my notifications within the app & the thread will load.

    I've been lurking here. This is definitely a weird issue. Like Sajo said, it's usually the watch notifications not working, but the phone ones are.

    Sent from my Pixel XL using Tapatalk
     
    • Like Like x 2
  2. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,167
    Likes Received:
    908
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +935
    Current Phone Model:
    Moto Z-Force
    Thanks for joining the party, Johnny!
    Yeah, I'm used to Tapatalk bugs. I made that comment because I have NO idea where that picture went lol
    This is a weird one, but I'm determined to figure it out. I'm missing urgent emails and missing notifications for a non-profit organization I'm heavily involved with. We communicate through Facebook, mostly. I'm not as present as I need to be.
    I did uninstall and reinstall Facebook, but that didn't help. My focus is on the watch AND phone.
     
  3. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    15,939
    Likes Received:
    12,787
    Trophy Points:
    2,463
    Location:
    Tennessee
    Ratings:
    +13,349
    Current Phone Model:
    Pixel 4XL
    Android System Webview is disabled on my Z Force also, so I don't think that's an issue. I don't remember disabling that one, so it must have been disabled by an update, or by the Moto App.

    The only other thing I can think of, is the app that comes with your watch, like Pere mentioned.

    So when the watch was unpaired and not connected to your phone, were you receiving Notifications normally?

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  4. PereDroid

    PereDroid DF News Team Reporter

    Joined:
    Jan 25, 2010
    Messages:
    5,911
    Likes Received:
    3,675
    Trophy Points:
    1,563
    Location:
    Cleveland, Ohio
    Ratings:
    +4,268
    Current Phone Model:
    Moto Turbo 2
    Happens to me constantly since I got Oreo. Coincidentally, I just paid for the ad free version when this started (thanks opinion rewards). So annoyed.

    Sent from my Moto Z2 using Tapatalk
     
    • Like Like x 2
  5. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,167
    Likes Received:
    908
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +935
    Current Phone Model:
    Moto Z-Force
    I thought notifications were working without the watch. Didn't give it time for everything, but now I'm not certain.
    Here's what I've got.
    Watch completely disconnected right now.
    No email notifications EXCEPT Gmail. Gmail IS notifying and staying at the top of my screen.
    FB shows a quick "pop-up", but notification isn't showing at the top.
    No breaking news notifications at the top, yet we've had them.
    ALL notifications ( email & social media) set with a ringtone & vibrate. NO sounds, only vibrate. Email isn't doing squat. No pop-ups, no vibration, no sound. I've got nothing to tell me something email had come in except to go open and look.

    I've did through every tunnel I've been able to find in my phone and watch and made sure nothing was turned off anywhere.
    I'm beginning to think it's NOT the watch, but an internal setting somewhere in my phone. Goodness, I think I've looked everywhere.
    Perhaps an updated app has screwed with me again???
     
  6. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,167
    Likes Received:
    908
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +935
    Current Phone Model:
    Moto Z-Force
    I just took advantage of the "first month free" yesterday. That's when Tapatalk stopped cooperating.
     
  7. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    15,939
    Likes Received:
    12,787
    Trophy Points:
    2,463
    Location:
    Tennessee
    Ratings:
    +13,349
    Current Phone Model:
    Pixel 4XL
    It's starting to sound like the issue is with your phone and not with the watch. You could try putting the phone in Safe Mode for a little while and see how Notifications work, see if you have sound again, etc. That would help point to an app / app update versus a system Setting.

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  8. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,167
    Likes Received:
    908
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +935
    Current Phone Model:
    Moto Z-Force
    Yeah, that's what I'm thinking....
    Will you please remind me how I do that? I don't do it enough to remember.
     
  9. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,167
    Likes Received:
    908
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +935
    Current Phone Model:
    Moto Z-Force
    In safe mode and emails are coming in. I'm going to uninstall the watch app and see if that's the culprit.
     
    • Like Like x 1
  10. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,167
    Likes Received:
    908
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +935
    Current Phone Model:
    Moto Z-Force
    In other news, my Tapatalk notifications just started working
    I still can't get in, but the notification is popping up and staying at the top.
     
    • Like Like x 1
  11. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,167
    Likes Received:
    908
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +935
    Current Phone Model:
    Moto Z-Force
    Uninstalled the watch app and notifications are rolling in with sound and staying at the top! Okay, now to figure out what's up with that app.
    Thank you, all!
     
  12. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,688
    Likes Received:
    7,336
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,690
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    I've had the ad free version for years. Forgot that was even an option. Haha

    Sent from my Pixel XL using Tapatalk
     
    • Like Like x 1
Search tags for this page
droid ballista wont show notifications
,

news

,

watch and phone wont show notifications