New market problems

Discussion in 'Drod2169 - X' started by brutalness, Dec 12, 2010.

  1. brutalness

    brutalness Member

    Joined:
    Feb 19, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm running Rubix 1.9.0 on my droid x on 2.3.15. Has any one found a way to make this work with out the FC city that happens after the first few seoconds of using the app?
     
  2. CJM

    CJM Super Moderator
    Staff Member Rescue Squad Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    10,594
    Likes Received:
    1,668
    Trophy Points:
    558
    Location:
    Mississippi Gulf Coast
    Ratings:
    +1,810
    Current Phone Model:
    Nexus 6
    Twitter:
    https://twitter.com/Corey
  3. droidxchat

    droidxchat Member

    Joined:
    Oct 15, 2010
    Messages:
    466
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm guessing you're not interested in updating to .34 and then reflashing the latest rubix? Could probably fix your issue.
     
  4. brutalness

    brutalness Member

    Joined:
    Feb 19, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am but i wanna wait till there is a full sbf
     
  5. digitalslacker

    Joined:
    Nov 5, 2010
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    just re-installing rubiX does work. I did it this morning.
     
  6. sephtin

    sephtin Senior Member

    Joined:
    Aug 20, 2010
    Messages:
    1,807
    Likes Received:
    0
    Trophy Points:
    66
    Ratings:
    +0
    Pretty sure TBH mentioned something to the effect that it's their policy to not release full .sbf's...

    Edit: Searched, and only thing I could find from them on the subject was:
    TBH & MyDroidWorld Strikes Back: 2.3.320 update **Must be rooted**
    ...

    Anyway, the full 2.3.320 .sbf, with the patches to update the rest of the way to 2.3.340, it's essentially a 2.3.340 .sbf... *shrug*:
    TBH Patches: 2.3.340-System, Baseband, 2.3.340-Kernel, Bootloader

    Figured I'd mention it.. If that's what you're waiting for, might be waiting a while... :p
     
  7. brutalness

    brutalness Member

    Joined:
    Feb 19, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I didnt think of that lol. Can you flash the 2.3.320 sbf even if you are on the 2.3.340 i thought you couldn't flash to a lower one.
     
  8. sephtin

    sephtin Senior Member

    Joined:
    Aug 20, 2010
    Messages:
    1,807
    Likes Received:
    0
    Trophy Points:
    66
    Ratings:
    +0
    The 2.3.320 .sbf does indeed work for both 2.3.320 and 2.3.340.