1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

NEED HELP! Possible brick

Discussion in 'Droid Bionic Tech Support' started by dstreng, Oct 28, 2011.

  1. dstreng
    Offline

    dstreng New Member

    Joined:
    Sep 22, 2010
    Messages:
    174
    Likes Received:
    1
    Trophy Points:
    0
    Please help!!! i was rooted and tried to flash to r3blurr3d. I wiped everything and followed the steps but couldnt install the rom. Originally my pone was stuck at the M logo. Now it is stuck in AP fastboot and says flash failure. Can someone help?

    I tried to flash the minimal fxz with rsd and it failed on step 4. I am downloading the full fxz and we will see what happens.

    View attachment 41827
    Last edited: Oct 28, 2011