My Verizon Mobile usage widget doing disappearing acts?

Discussion in 'Motorola Droid 3' started by akhi216, Sep 20, 2011.

  1. akhi216

    akhi216 Member

    Joined:
    Jan 12, 2011
    Messages:
    525
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    The usage widget for the My Verizon Mobile app keeps disappearing and reappearing. It's always stuck at Connecting 95% of the time that it does appear. It's loaded on the home screen by default out of the box but it hardly ever does it's thing and when it does do it it's always way behind.

    Sent from my DROID3 using DroidForums
     
  2. SecretAgentMan

    SecretAgentMan New Member

    Joined:
    Aug 24, 2011
    Messages:
    27
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    Mine has never connected either. I ditched it.
     
  3. REMilk

    REMilk Member

    Joined:
    Nov 11, 2009
    Messages:
    752
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    On a Cribbage board
    Ratings:
    +7
    Mine works fine! Try connecting it on 3G rather than wifi or if you have been on wifi, then 3G. When I first installed it on my OG Droid, it would not connect on wifi> I switched to 3G and it connected. After this initial connection, it worked on both 3G and wifi.

    Good Luck,
    Bob
     
  4. SecretAgentMan

    SecretAgentMan New Member

    Joined:
    Aug 24, 2011
    Messages:
    27
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    I'm not sure this will fix the disappearing act, but it fixed my "not connecting" problem. With the widget loaded, click on it. See if it tells you to update. Follow the links to the Market and update. Remove the widget and then put it back.
     
  5. akhi216

    akhi216 Member

    Joined:
    Jan 12, 2011
    Messages:
    525
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Thanks for all of the suggestions and comments. I now see that once I tap on the widget it asks for my information, and once I put my information in it tells me what my data usage is. But it's not updating in real-time, in fact it doesn't update at all. It just launches the My Verizon Mobile app then updates my data usage.

    It's not supposed to update in real-time?

    Sent from my DROID3 using DroidForums
     
  6. SecretAgentMan

    SecretAgentMan New Member

    Joined:
    Aug 24, 2011
    Messages:
    27
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +2
    Beats me. I just checked my widget and noticed the stats displayed on mine are still showing "as of 9/20" which is when I got it first working. I thought it would update, too. I'm going to let it sit for a couple days to see what happens.

    Can someone whose widget is working correctly advise what normal behavior should be?
     
Search tags for this page
data usage widget droid x2 stuck
,
data usage widget interface with my verizon
,
how to get my verizon mobile widget on droid x2
,
my verizon mobile constantly connecting
,

my verizon mobile not working

,
my verizon widget not updating
,
verizon data usage icon disappeared