1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

my phone isnt bricked right?

Discussion in 'Droid Rooted Help' started by tw1992, Jan 1, 2011.

  1. tw1992
    Offline

    tw1992 New Member

    Joined:
    Dec 31, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I finally rooted the other day, got cyanogen mod ROM on my D1 and then yesterday i tried to install this custom file that was supposed to basically make it so my internet wasnt throttled on my phone, anyways after that installed it wont go past the big M symbol for motorola and i cant get it to boot into recovery, im guessing i have to use the bootloader and load up SPrecovery on it and basically go through the whole process i used when i rooted it with RSDlite? just wanted to check before i do anything though.

    ok well it will acctually boot into recovery now but still wont load past the motorola sign even though i installed my old update.zip, when i tried to do a recovery it said nandroid backup stopped with error 21

    ok since i cant get the phone to turn on i cant seem to get it to where i can copy a file to the root of my sd card...i need help if someone can tell me what i need to do.
    Last edited: Jan 1, 2011