Multimedia Dock Station Screen Always On - How?

Discussion in 'General Discussions' started by dvap00, Apr 2, 2010.

  1. RicardoB

    RicardoB New Member

    Joined:
    Jul 15, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Fayetteville, NC
    Ratings:
    +0
    Screensaver still coming on...

    Thank you, ezeStand. Mine started doing the screensaver thing after Android 2.2 was installed yesterday. Unfortunately, it still turns on the screensaver after 5 minutes even though I've made the change you suggested.
     
  2. Derekweb

    Derekweb Member

    Joined:
    May 20, 2010
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    yes, and 2.2 also no longer respects the auto brightness setting in car dock mode. Turn auto brightness off and it still dims in car mode.

    Goggle R-E-G-R-E-S-S-I-O-N T-E-S-T-I-N-G???
     
  3. Abadus

    Abadus Member

    Joined:
    Apr 2, 2010
    Messages:
    221
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    Using Locale I turn brightness all the way up and stop the screen from timing out. Works great at work or in my car dock driving :D
     
  4. RicardoB

    RicardoB New Member

    Joined:
    Jul 15, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Fayetteville, NC
    Ratings:
    +0
    Better Alarm

    I had to install Better Alarm. Works fine now. Stupid. Shouldn't have to install a third party app to turn off a screen saver.
     
  5. RichSmithSWM

    RichSmithSWM Member

    Joined:
    Dec 7, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Bloomsburg, PA
    Ratings:
    +0
    After days of frustration I found Better Alarm Clock. I agree you shouldn't have to install a third party app just to turn off the screen saver "feature."
     
  6. dyno

    dyno Member

    Joined:
    Dec 9, 2009
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yep the new multimedia dock screen sucks big time in 2.2. Google what were you thinking when they came up with this new look. Whats the point of having a brightness setting in dock mode if its just going to kick over to a screen saver in a few min's.

    Please Google bring back the old look in dock mode!
     
  7. capt. dan

    capt. dan Member

    Joined:
    Nov 20, 2009
    Messages:
    45
    Likes Received:
    2
    Trophy Points:
    8
    Ratings:
    +2
    I like the new dock mode. I always used to turn the screen off at night because it was too bright. Now I just drop in the dock and its good to go. I used to have a app called dock awake that I used on 2.1 but uninstalled when i got 2.2.
     
  8. Derekweb

    Derekweb Member

    Joined:
    May 20, 2010
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks Abadus, Tasker did the job and now the car dock stays bright as in 2.1 stock.
     
  9. JohnnytheK

    JohnnytheK Senior Member

    Joined:
    Aug 5, 2010
    Messages:
    1,448
    Likes Received:
    54
    Trophy Points:
    48
    Ratings:
    +61
    I'm having a weirder problem. When I put my phone in the dock the last few days the dock screen doesn't come on, it does one of two things, it either shows the home screen in landscape or it shows the alarm setting screen. Is they any way to bring back the standard dock screen, with weather digital clock and music player icon? I've tried every setting I can find and even battery pulls. The best I can do is get the dock screen to come on, dim and then it changes back to the alarm setting screen.
     
  10. born2golf

    born2golf Member

    Joined:
    Sep 14, 2010
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Long Island
    Ratings:
    +0
    assuming is used to work fine before, it sounds like the magnet trigger on the dock is still working since "something" is happening when you seat the phone in the doc. So it sounds like something has overwritten what should be launching when the dock magnet is present. Could have been a fat finger that chaged the default during some installation, or could be a faulty app.

    If it is a "default" issue, try this. Go to Menu > Settings > Applications > Manage Applications. make sue you are viewing ALL application, and go to Alarm and timer. press on that to see its properties and look in the "launch by default" section. If it is set as a default for something, you can clear the default by pressing the button.

    Also, there is an app that allows you to set or launch your dock launcher selectively. You can find this in the market, sorry I don;t recall it's name.
     
Search tags for this page
changing docking station settings android
,

droid docking station settings

,
droid x always on dock screen
,
droid x2 docking station weather symbols
,
how do i make my s3 screen stay on the docking station
,
how do i set my android 3 to stay on in the docking station
,
i wany my bionic to always display in dock mode
,
motorola docking station weather setting
,
motorola droid docking station settings
,
my motorola razr screen stays in dock mode