MMS Again!

Discussion in 'Koush' started by microsnook, Sep 1, 2010.

  1. microsnook

    microsnook Active Member

    Joined:
    Feb 8, 2010
    Messages:
    1,291
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    Updated to the latest CM6 and its not sending my mms.
    I have the latest handcent in /system/app I'm not sure if I'm just missing a setting or what.
    Can someone help me out?
     
  2. microsnook

    microsnook Active Member

    Joined:
    Feb 8, 2010
    Messages:
    1,291
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    Bump?

    10CHARACTERS
     
  3. ZeroBarrier

    ZeroBarrier Guest

    Ratings:
    +0
    Did you delete the stock MMS.apk? If you did then that's why. Handcent uses the stock MMS.apk to send and receive all MMS messages.
     
  4. microsnook

    microsnook Active Member

    Joined:
    Feb 8, 2010
    Messages:
    1,291
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    REALLY?!
    Damnit. Theres my problem.
    Well thank you...
     
  5. caseyc

    caseyc Member

    Joined:
    Aug 10, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    indiana
    Ratings:
    +0
    yup no matter what mms app you use you need to keep the factory one as they all run off that.
     
  6. microsnook

    microsnook Active Member

    Joined:
    Feb 8, 2010
    Messages:
    1,291
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    Yep, its working now.
    Im completed!
    THanks for replying
     
Similar Threads
  1. shazam_it
    Replies:
    11
    Views:
    1,050
  2. Shadez
    Replies:
    9
    Views:
    1,720
  3. October1407
    Replies:
    0
    Views:
    6,387
  4. pb1bicdic
    Replies:
    0
    Views:
    1,018
Loading...