1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Sending MMS messages thru Handcent

Discussion in 'Thunderbolt Tech Support' started by m@tt, Jul 26, 2011.

  1. m@tt
    Offline

    m@tt New Member

    Joined:
    Nov 19, 2009
    Messages:
    152
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Houston, Texas
    I'm not sure if any other members are having this issue, but figure I would post it to see and hopefully there is a fix. On my TB when sending MMS pictures I have to send them thru the stock messaging application. If I try to send them thru handcent they just sit there trying to send. Also goes for receiving MMS messages.

    Setting I have in Handcent
    Auto-retrieve turned off
    Auto size picture on
    Maximum MMS size 300k I have try others same issue
    I have set that my counter is cleared daily

    Thanks for your help.
  2. turdbogls
    Offline

    turdbogls New Member

    Joined:
    Aug 2, 2010
    Messages:
    1,073
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    O-Town FL
    i noticed that on my droid X...but it seemed to happen at random. there were times it would hang, then there were times it would go through right away. i would try clearing cache and force stopping handcent and trying to sent it again.
  3. mamawm
    Offline

    mamawm New Member

    Joined:
    Jul 30, 2010
    Messages:
    509
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    mississippi
    i had this problem over the weekend with a d1. normally when i am sending a pic with mms a box pops up that says resize and i answer yes. so when the box popped up i didn't read it, i should have. after about the 4th try i realized it said "send mms through handcent services" and i answered no and then the resize box popped up and the mms went through without a hitch. hope this helps.
  4. m@tt
    Offline

    m@tt New Member

    Joined:
    Nov 19, 2009
    Messages:
    152
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Houston, Texas
    Update,

    Spoke with the admin from handcent he's going to send a beta version to try. I will keep you posted if it works.
  5. mamawm
    Offline

    mamawm New Member

    Joined:
    Jul 30, 2010
    Messages:
    509
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    mississippi
    thanks, matt, sounds like a good plan.
  6. m@tt
    Offline

    m@tt New Member

    Joined:
    Nov 19, 2009
    Messages:
    152
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Houston, Texas
    Spoke with the admin from handcent, It turns out by default when there is a new update with handcent application The setting goes back to normal at less mine did. Below is the fix

    Issue resolved

    handcent: handcent settings->application settings->default message settings to "disable"
    change the option to "disable"

    Mine was set to SMS after changing this setting everything started working again.
  7. mamawm
    Offline

    mamawm New Member

    Joined:
    Jul 30, 2010
    Messages:
    509
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    mississippi
    Thanks so much for the info, I'll check my settings right now. Maybe we should see about getting this thread moved to the apps forum as I'm sure there will be others with the same issue.
  8. loves2laugh
    Offline

    loves2laugh New Member

    Joined:
    Feb 11, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Ok, I'm not sure how to start a new question, so I'm going to put my question on this thread.........sorry.;)

    I have a Droid Incredible and use Handcent. I also have my phone locked so it requires a password to get into it. But, my incoming message shows up on my front screen before I put in my password, what's the point in having your phone locked if anybody can see your incoming message? HELP!!
  9. alboboy10
    Offline

    alboboy10 New Member

    Joined:
    Jan 8, 2010
    Messages:
    1,808
    Likes Received:
    17
    Trophy Points:
    0
    I had the same problem with go sms. S
  10. mamawm
    Offline

    mamawm New Member

    Joined:
    Jul 30, 2010
    Messages:
    509
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    mississippi
    Open handcent, hit menu, application settings, notifications, and you will see an option to disable the popup. You will still see a notification in the notification bar.
  11. belfastbailey
    Offline

    belfastbailey New Member

    Joined:
    May 7, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Handcent MMS issue...

    M@tt,

    Thank you, Mate. I was at my wit's end and did a google search for my issue with my Handcent...saw your post and tried it...pics sending and receiving like clockwork. Appreciate the great, letter-perfect fix! CHEERS!
Search tags for this page
handcent htc thunderbolt picture messages
,

handcent mms

,

handcent mms not sending

,
handcent mms not working
,

handcent not sending mms

,
handcent not sending pictures
,
handcent tmobile mms settings
,
handcent video services not sending
,
handscent mms
,
how to send messages on handcent
,
how to send mms handcent
,
how to send mms on handcent
,
how to send video on handcent
,
maximum mms size
,
not receiving mms on handcent