Maxx Defaults To Speakerphone On All Incoming Calls Can't Kill It

Discussion in 'Droid RAZR Support' started by dunroven, Jul 20, 2012.

  1. dunroven

    dunroven New Member

    Joined:
    Jul 10, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have done exhaustive searches and can't find any solution to my problem.
    I have a Razr Maxx rooted running ICS 4.04.
    When I press answer to pick up an incoming call the speakerphone is enabled. If I do a soft reset the first call, when answered, routes to the phone normally. All subsequent calls, when answered, are in speakerphone mode.
    I've also tried third party apps in an attempt to get at the vehicle app thinking that perhaps it's stuck there due to possible USB port issues. No luck.
    While many threads address this issue for older android phones, I've found nothing for the Razr running ICS 4.04.
    Any and all help/suggestions is appreciated in advance.
     
  2. 94lt1

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    14,871
    Likes Received:
    2,500
    Trophy Points:
    693
    Location:
    SE TX
    Ratings:
    +2,794
    Current Phone Model:
    Droid Turbo
    If during a call, you can't turn speaker phone off, then do a fdr.. that should fix it :)

    And welcome to the droid forums :)
    DROID RAZR MAXXIMIZED!!!! PREPARE TO BE VANQUISHED!!!
     
  3. dunroven

    dunroven New Member

    Joined:
    Jul 10, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you for the prompt response!!
    I can turn the speaker off after answering the call. The frustration is in that I have to do that for each incoming call.

    And thank you, it's good to be here.

    Best,

    John
     
    Last edited: Jul 20, 2012
  4. dunroven

    dunroven New Member

    Joined:
    Jul 10, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Anyone?
     
  5. 94lt1

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    14,871
    Likes Received:
    2,500
    Trophy Points:
    693
    Location:
    SE TX
    Ratings:
    +2,794
    Current Phone Model:
    Droid Turbo
    OK.. sorry we've been so inattentive. You should do this....plug in a pair of headphones into your headphone jack... odd I know. . But just try it. Plug em in, and unplug them, do this a few times. If this doesn't help....


    Do two FDR's one right behind the other..

    It sucks I know. But if the jack trick fails, this will work
    DROID RAZR MAXXIMIZED!!!! PREPARE TO BE VANQUISHED!!!
     
  6. dunroven

    dunroven New Member

    Joined:
    Jul 10, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you very much. Painful indeed, but the double FDR's did the trick.
    Your prompt and helpful response is much appreciated!
     
  7. 94lt1

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    14,871
    Likes Received:
    2,500
    Trophy Points:
    693
    Location:
    SE TX
    Ratings:
    +2,794
    Current Phone Model:
    Droid Turbo
    You're welcome, it sounds like over kill, but I use two different maxx's, I did a single fdr to one, and a double to the other, the double fdr device works flawlessly, the single fdr device had issues with saying it reached its data limit, there was never one set, favorites pull down wasn't working correctly, it got hot, it was slow.

    And I have both loaded with the same apps, same SD card, same data as far as music. Only difference is the wall papers... even those are similar. :blink: so I did did the double fdr to the troubled device, its straightened out... so I truly believe in it :)
     
  8. dunroven

    dunroven New Member

    Joined:
    Jul 10, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    4lt1,
    Shoot, it's doing it again dancedroid
     
  9. 94lt1

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    14,871
    Likes Received:
    2,500
    Trophy Points:
    693
    Location:
    SE TX
    Ratings:
    +2,794
    Current Phone Model:
    Droid Turbo
    Hmmmm. Wow. Do you know how to clear your cache? Try that and reboot it... sorry this keeps happening :(
     
  10. 94lt1

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    14,871
    Likes Received:
    2,500
    Trophy Points:
    693
    Location:
    SE TX
    Ratings:
    +2,794
    Current Phone Model:
    Droid Turbo
  11. dunroven

    dunroven New Member

    Joined:
    Jul 10, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks 94lt1,
    Cleaning the cache did not work either. I called Verizon this morning and they're sending a new phone. Amazing.
    I appreciate all your time and effort very much.
    Best,
     
  12. PAJ

    PAJ Member

    Joined:
    May 11, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Igloo on the 45th parallel...
    Ratings:
    +0
    Had the same problem on my Bionic. Voice Privacy was enabled. Disabling that fixed the problem for me.

    Sent from my Nexus 7 using Tapatalk 2
     
Search tags for this page

droid razr cant turn off speaker phone

,

droid razr maxx call pickup settings

,

droid ultra answers calls in speaker mode

,

how to answer incoming calls on droid maxx without picking up the phone

,

how to set up voice incoming calls for droid max

,
how to turn off automatic speaker on droid razr
,

my droid max only takes calls on speaker phone

,
razr maxx hd automatically turning on speakerphone
,
speaker automatically comes on razr maxx
,

speaker out on droid max