Droid defaults to speakerphone all calls!

Discussion in 'Android Support' started by Lock-N-Load, Apr 5, 2010.

  1. Lock-N-Load

    Lock-N-Load Member

    Joined:
    Feb 7, 2010
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Westsiiide
    Ratings:
    +0
    ever since 2.1 I have noticed all outgoing & incoming calls turn on speakerphone by default. PITA to place calls, or get them, and always have to turn off speakerphone button.

    Anyone know why or how to stop it? I cannot say for sure it is 2.1 issue but that is newest change I recall.

    Also, the VVM app was updated and I read that if you have speakerphone turned on in that, it will turn on the phone app BUT the current VVM even if you turn off the speakerphone, when you come back, it is always set to "on"!

    anyone? thoughts?
     
  2. devil94

    devil94 New Member

    Joined:
    Jan 8, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Tucson, AZ
    Ratings:
    +0
    Would be a nice feature when auto-docked
     
  3. russellroll

    russellroll New Member

    Joined:
    Jul 1, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    solution

    default on answering is dictated by the default setting in VVM for listening to voicemails. Strange, but true...
     
Search tags for this page
android default speakerphone
,
android phone defaults to speakerphone
,
droid phone defaults to speaker
,
droid x how to turn on speakerphone
,
how to set an android phone to answer on speaker
,
how to turn off speaker phone on droid x
,
how to turn off speakerphone on android
,

how to turn off speakerphone on droid x

,
my speaker defaults to speaker on my droid how to turn it of
,
reset auto on speaker on android