Lockscreen Not Working

Discussion in 'Liberty ROM DX' started by Lhikan, May 10, 2011.

  1. Lhikan

    Lhikan New Member

    Joined:
    Nov 12, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Westchester, NY
    Ratings:
    +0
    Hi, I'm using LGB .5, and installed everything correctly. Sometimes when the screen is off and I hit the power button, the screen doesn't light up. Eventually, like 10-15 seconds later, I could turn it on but most of the times I hold down the power button till the power menu turns the screen on. I tried installing WidgetLocker and the same thing happens. I remember my phone was fine up till LGB .2 or .3, could it be that GB is unstable on my phone? Anyone else have this problem?

    Sent from my DROIDX using DroidForums
     
  2. Barkleyfan

    Barkleyfan Member

    Joined:
    Nov 26, 2009
    Messages:
    292
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Midwest
    Ratings:
    +9
    Try raising your min clock speed. Sounds like what I experienced with ulv kernels on my D1. Bumping up minimum slot cured it.

    Sent from my ADR6400L using DroidForums
     
  3. Lhikan

    Lhikan New Member

    Joined:
    Nov 12, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Westchester, NY
    Ratings:
    +0
    My phone being slow did cross my mind. I tried raising the min clock speed and getting rid of some memory hogging widgets and I still have the problem. I did notice that it only happens after the screen is off for longer than about 3 minutes.

    Sent from my DROIDX using DroidForums
     
Search tags for this page

android lock screen unresponsive

,
lockscreen not working properly android