Liberty 1.0 installed no MP3 tag info sent to car stereo via bluetooth

Discussion in 'Motorola Droid X' started by bigbamboob, Feb 3, 2011.

  1. bigbamboob
    Offline

    bigbamboob New Member

    Joined:
    Feb 2, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I just recently rooted my DroidX and I'm now using Liberty 1.0

    My problem is that when I get in my car the phone does sync with no problems, I'm able to make calls receive them and listen to music form my phone but when I go to listen to music form my phone on the head unit in the car (AVIC z120bt) there is no MP3 tag info sent to the unit and nothing is showing on the screen. This did work before on the sock DroidX before rooting. Any ideas on how to get this working with Liberty 1.0.

    Is there some app that will work better in sending MP3 tag info or maybe this is an issue that someone can look into fixing.

    Thanks for any help someone can offer to make this happen. ​
  2. teddyearp
    Offline

    teddyearp New Member

    Joined:
    Jan 13, 2010
    Messages:
    1,800
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Randle, WA
    :welcome: to the forums. I sent a request to have this moved to the Droid X section where there might be more help.

    good luck
  3. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    Moved to the X genreal discussion section
Search tags for this page

android mp3 tag bluetooth