Lenovo A3300 cant delete format or uninstall

Discussion in 'Android Support' started by zain786, May 31, 2017.

  1. zain786

    zain786 New Member

    Joined:
    May 31, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Lenovo A3300
    Hi, I am in need of serious help since yesterday my lenovo a3300 tablet running android kitkat started crashing all the apps together and then it's hard to navigate through tablet bcoz of all that pop up of app crashed its written in popup "on top of it it says Time And Below it says unfortunately 'App name' has crashed" and it happens for all apps together constantly
    And I can't even delete anything from internal storage it says task failed or cannot delete and i tried uninstalling apps but they reappears after rebooting... tried factory resetting nothing happened it deleted nothing
    even i tried resetting through recovery No LUCK :(
    I don't know what to do i tried connecting it with computer but it won't recognize it...
    Please Help me and Thanks in advance