Launcher Pro Lag

Discussion in 'UltimateDroid' started by michaelearth, Sep 23, 2010.

  1. michaelearth

    michaelearth Member

    Joined:
    Nov 13, 2009
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I just installed UD 8.0 on my Droid 1 yesterday and I cleared data and cache before I installed it. Now everything is silky smooth except for when Im scrolling between home screens using Launcher Pro Plus. Its very choppy and sometimes doesnt recognize that I have even swiped.

    Ive tried several ways to fix this that include: rebooting, clearing delvik cache, freeing memory through UD settings.

    SO do you guys have any ideas on how to fix this?

    Thanks
     
  2. mikecolorama

    mikecolorama Member

    Joined:
    Nov 23, 2009
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Valinda, CA
    Ratings:
    +0
    i'm using LFY 1.6 and i have the same issue. when i swipe the screen, there is a lag in the time that i swipe and the screen advances to the next. i wonder if it's a LauncherPro issue?
     
  3. michaelearth

    michaelearth Member

    Joined:
    Nov 13, 2009
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Not sure.. Before UD I was CVPCS rom and Laucher Pro Plus had no lag at all. Its really annoying!
     
  4. bendystrawboy

    bendystrawboy Member

    Joined:
    May 27, 2010
    Messages:
    797
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    have you changed the screen scrolling speed setting in launcher pro?
     
  5. michaelearth

    michaelearth Member

    Joined:
    Nov 13, 2009
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I just tried changing the speed around and have had no luck in solving my lag issue.
     
  6. bendystrawboy

    bendystrawboy Member

    Joined:
    May 27, 2010
    Messages:
    797
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    thats weird, do you have elasticity off or on? i found mine smoother with it on..even though i dont really like the effect. and do you have high quality scrolling on? if so try it off.
     
  7. bc predz

    bc predz New Member

    Joined:
    Dec 28, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Are you on the current version of Launcher Pro? I notice the same issue on ud 8. I think its LP. They have been pushing updates alot. It lagged when returning to the home screen from an app and was unresponsive when scrolling. The latest update seem to resolve the issue on my droid. v. 0.7.7.2
     
  8. 00 formula

    00 formula New Member

    Joined:
    Jun 25, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Have the same issue, switched back to UD7 and the issue was gone, now I switched to UD8 again because I wanted the blue nex theme and it's back.
     
  9. Bob Dammit

    Bob Dammit Super Moderator

    Joined:
    Dec 11, 2009
    Messages:
    1,709
    Likes Received:
    17
    Trophy Points:
    68
    Location:
    N 42° 05.183 W 079° 10.914
    Ratings:
    +17
    Have you done the local.prop hack? Also, as bc said, there is an update to LP, that you will not see if you dont go to the market and download it.
     
  10. huskerkate

    huskerkate Premium Member
    Premium Member

    Joined:
    Apr 30, 2010
    Messages:
    2,650
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    Phoenix, AZ
    Ratings:
    +10
    if you look in the launcherpro.com forums, there are several fixes for this issue. i haven't tried any of them, because samsonite801 in this forum has a toggle/script that worked wonders for me, and worked immediately!! try it:

    If you use ADW or LauncherPro and if after using your browser, email or any other apps for awhile, then if you press the 'HOME' button, if it takes forever to redraw your home screen, and you are sick of that HORRIBLE LAG, then try this: In a terminal, type su and enter. Then type echo ro.HOME_APP_ADJ=1 >> /data/local.prop and enter. Then reboot. Now evaluate whether or not this fixes your lag. If you want to undo what this command does, simply remove that toggle from: /data/local.prop

     
  11. Stemage

    Stemage New Member

    Joined:
    Mar 20, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've typed this in, but I don't know if it did anything. I wrote it just as you have it here, but there was no confirmation that it worked. Would you see a message in the emulator after typing it in? I don't believe it's working. ?
     
  12. huskerkate

    huskerkate Premium Member
    Premium Member

    Joined:
    Apr 30, 2010
    Messages:
    2,650
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    Phoenix, AZ
    Ratings:
    +10
    no, i don't think you get any confirmation message. but, you should start noticing some marked improvement in the lag/redraws. if not, try out the launcherpro.com forums - this is a rather common issue, and a lot of people have addressed possible fixes for it...