International roaming

Discussion in 'Motorola Droid Pro' started by boomerang, May 7, 2011.

  1. boomerang
    Offline

    boomerang Member

    Joined:
    Dec 6, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ok I live in eastern NC nowhere near another country. Ever since the update my phone keeps telling me im internationally roaming. Ive called Verizon and they tell me im not bing charged but it is super annoying. Anyone else have this problem?
     
    Last edited: May 7, 2011
  2. sacnotsack
    Offline

    sacnotsack Member

    Joined:
    Aug 22, 2010
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    yuma, az
    Ratings:
    +0
    I have that problem sometimes but i live really close to the Mexican border. I you can dial something that makes your phone connect to the closest tower to you or something along those lines. I think its *228.......but not real sure on that. Maybe someone else will have more accurate info

    Sent from Marine Corps Air Station Yuma, Az
     
  3. bsweetness
    Offline

    bsweetness Moderator Staff Member

    Joined:
    Mar 2, 2010
    Messages:
    2,740
    Likes Received:
    312
    Trophy Points:
    148
    Ratings:
    +324
    Current Phone Model:
    Note 4
    Settings ->Wireless & Network Settings -> Mobile Networks -> Network Mode -> CDMA

    This will completely deactivate the GSM radio. With out the GSM radio active, there shouldn't be a reason for your phone to say anything about roaming internationally since the international part is turned off. If it continues to do it after changing that, then I'd try a hard reset because something isn't working right. I've never had that problem on mine.

    Switching the phone to CDMA mode from the default setting of Global will also improve your battery life.
     
  4. boomerang
    Offline

    boomerang Member

    Joined:
    Dec 6, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I keep my phone in CDMA mode to conserve battery so that's another mystery of it. Its not in global mode

    Sent from my DROID PRO using DroidForums
     
Search tags for this page
disable roaming on i credible 2
,

droid 4 international roaming setting

,
how to deactivet roming on motrola droid
,
how to enable international roaming on an htc thunderbolt
,
how to turn off international roaming on rezound
,
no roaming on droid bionic internationlly
,

roaming network notification

,

roaming razor how to turn on

,
s4 roaming notification
,
verizon droid turn off roaming international