incoming message too loud while talking on the phone

Discussion in 'Droid RAZR Support' started by nlrreddy, Nov 30, 2012.

  1. nlrreddy
    Offline

    nlrreddy New Member

    Joined:
    Nov 30, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi,

    I have DROID RAZR with Android ICS version. In an idle mode, I have disabled sound for incoming messages, emails and notifications. When I'm talking on the phone incoming messages are making a loud noise which makes my ears blow out. It is really frustrating while talking on the phone (I get too many messages daily and all those are corporate sms messages) and I couldn't figure out how to disable the audio for incoming message while talking.

    The phone doesn't make a notification sound but it is in the background while talking that I get this noise.

    Please help !!!
     
Search tags for this page
disable motorola droid incoming message beeps during call
,
droid razr 4.1.2 stop nitifications while on phone call
,
droid razr m voice volume too loud
,
email alert too loud on razr hd
,
how to get rip of incoming text beep on droid razr while tal
,
incoming text notifications too loud
,
loud noise with incoming calls on droid
,
notification sounds too loud when talking on phone?
,

razr m call volume too loud

,
when im on a call the message to loud