I'm sorry but.. the Maps again....

Discussion in 'Android Tech Support' started by jaydoubledub, Jun 26, 2010.

  1. jaydoubledub

    jaydoubledub Member

    Joined:
    May 4, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    San Diego, CA
    Ratings:
    +0
    Okay... First thing is first. To all you devs... thanks for all of your hard work. Even the drama between some is cool to hear sometimes, lol You peeps are great for all your work you do. Thank you!

    first question- does having my apps set to install to sd card have anything to do with this? I've used Root Explorer to find google maps files and folders to delete them and still no work...
    Now, my issue is the same as many folks'. I cannot get the maps to update or install for the life of me! I've even tried my Titanium Backup to reinstall the old google maps. Nada. I've done all of the terminal attempts, step-by-step. Reboot-by-reboot. Punctuation-by-punctuation. I've done the clockwork/update.zip attempt. I've reinstalled 1.1. Done a data/cache wipe. Everything listed. I am at my witts-end here folks. If there is any other attempt at this that I'm missing or that is new. Could you possibly help me out?

    I hate adding new posts of current topics, but, I've read everything I can read. It's all repeating itself on attempts I've already made. Are there any new developments?