I'm lost. What version am I on?

Discussion in 'Drod2169 - X' started by buddy5582, Dec 23, 2010.

  1. buddy5582

    buddy5582 New Member

    Joined:
    Jan 3, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm running blurry 1.52 and am ready to switch to a Focused. My version says 2.3.20 but don't see that referenced in terms of leaked vs non leaked. Thanks for any help.

    Sent from my DROIDX using DroidForums App
     
  2. sephtin

    sephtin Senior Member

    Joined:
    Aug 20, 2010
    Messages:
    1,807
    Likes Received:
    0
    Trophy Points:
    66
    Ratings:
    +0
    If you were on 1.52, you are not on the 2.3.320/2.3.340 version, which the 1.9.0 LEAK version is designed for. So you can either upgrade to 2.3.340 (OTA) and use the LEAK version, or use the non-leak version.
     
  3. buddy5582

    buddy5582 New Member

    Joined:
    Jan 3, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Cool. Thanks. Im now running 1.90 and considering 1.95.

    Sent from my DROIDX using DroidForums App
     
  4. Inkarnit

    Inkarnit Member

    Joined:
    Jul 22, 2010
    Messages:
    630
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Buckeye, AZ
    Ratings:
    +0
    There is no question here. Run 1.9.5. The only downside is that you will need to backup all your data and whatnot as a wipe is required when moving from 1.9.0 to 1.9.5 but I asure you, you will not be disappointed.