I have a noobie question!

Discussion in 'Android General Discussions' started by *22899, Jun 20, 2010.

  1. *22899
    Offline

    *22899 Premium Member Premium Member

    Joined:
    Jun 6, 2010
    Messages:
    519
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Wisconsin
    Ratings:
    +5
    See everyone your never so smart that you can't feel dumb.

    When I send PM's it tells me that my settings will not let me receive PM's from non friends. This started after I got my new name. Where is that setting I need to change it. Thanks for the help. I expect at least 12 or 13 rude post about how easy this is to do!! Bring on the hail.
     
  2. Mojo
    Offline

    Mojo Active Member

    Joined:
    Nov 25, 2009
    Messages:
    1,357
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    S.W Missouri
    Ratings:
    +0
    You should not have any rude post about this... but anywho I will see if I can find the setting for you.
     
  3. Mojo
    Offline

    Mojo Active Member

    Joined:
    Nov 25, 2009
    Messages:
    1,357
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    S.W Missouri
    Ratings:
    +0
    Check under user Cp and then profile security. If the option is not there it may need to be fixed by an admin. I will do some further checking and let an admin know of your issue.
     
  4. Mojo
    Offline

    Mojo Active Member

    Joined:
    Nov 25, 2009
    Messages:
    1,357
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    S.W Missouri
    Ratings:
    +0
    I have submitted your issue to an admin. We will get it fixed.
     
  5. *22899
    Offline

    *22899 Premium Member Premium Member

    Joined:
    Jun 6, 2010
    Messages:
    519
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Wisconsin
    Ratings:
    +5
    I think I got it here,

    Private Messaging
    This forum features a private messaging system, which allows members to send messages to one another privately.

    If you do not want to send or receive private messages, you may disable the private messaging system.
    Enable Private Messaging

    You may limit the receipt of private messages to just moderators and your contacts. Other members who attempt to send messages to you will be told that you have disabled private messaging.
    Receive Private Messages only from Contacts and Moderators


    This was checked.



    If someone who is not a mod or admin could PM me that would be great! I need to confirm it works so I can help answer questions.

    Here comes 7300 PM's hope the servers are up to snuff.
     
  6. Bdog
    Offline

    Bdog Member

    Joined:
    May 23, 2010
    Messages:
    195
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    P-Cola FL
    Ratings:
    +0
    I just sent you one. Didn't get anything about it not being sent
     
  7. *22899
    Offline

    *22899 Premium Member Premium Member

    Joined:
    Jun 6, 2010
    Messages:
    519
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Wisconsin
    Ratings:
    +5
    That was the problem thanks for the test PM! I got it all fix up.
     
  8. Bdog
    Offline

    Bdog Member

    Joined:
    May 23, 2010
    Messages:
    195
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    P-Cola FL
    Ratings:
    +0
    Excellent! Glad it's all fixed for you :)
     
  9. RW-1
    Offline

    RW-1 Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    2,249
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Nazareth, PA
    Ratings:
    +1
    It is only easy if you have done it before. NBD.

    Now if you want really hard, go look at facebook privacy settings ... :)