How to fix POP3 behavior on my S4 ?

Discussion in 'Android Tech Support' started by S4necomer, Jul 28, 2013.

  1. S4necomer

    S4necomer New Member

    Joined:
    Jul 28, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello to all,
    I hope this question wasn't treated already, couldn't find:

    Using POP3, however my S4 keeps updating my emails based on what his on my webmail inbox, I don't want this to happen.... How to ?

    A few details / how I like to do it (bit old fashion, I agree, but I see many advantages to it, and it was perfectly working with my iphone until now):
    - I don't want to leave anything on my webmail (my choice, right?).
    - So, I suppress emails from there when dowloading on my computer (using simple Outlook Express / POP3).
    - Then, whatever emails I can downoald on my phone first (using POP3, without deletting them from the server), stays on my phone until I decide to delete them myself locally from the phone.

    What goes wrong now that I switched to S4/Android: when dowloading emails on my computer (still OE/POP3), it removes automatically from my phone all email I was able to download beforehand (using POP3 on native S4 email client) ?!?!

    How comes?! Is it the way POP3 is working nowadays? Did I missed something?
    I Couldn't find any parameter to change that.
    I just want to download on my phone anything which is out there on the server at the time, without mirroring it over time (or the computer), simple way...

    Should I moove away from native S4 email app.? Any other app. to fix it ? Rooting device could help ?

    Thanks in advance if you have any idea ?!
     
Search tags for this page

email not dowloading s4

,

pop3 behavior

,

samsung galaxy s4 deletting email from server