HELP!Cant click start on RSD Lite!!!

Discussion in 'Motorola Milestone' started by JDraco18, May 4, 2011.

  1. JDraco18
    Offline

    JDraco18 New Member

    Joined:
    May 4, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I got RSD Lite v4.9,Im using motorola milestone,it have been connected to RSD lite but still cant click start,its colored grey,ive opened the file(...),n dont work
    Here I got a screenshot of it,any help would be appreciated,thanks!
  2. spaz33g
    Offline

    spaz33g Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,379
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    orange county, ca
    it looks to me as if something is wrong with your sbf file or the path that it's trying to be found on. when the sbf file is properly loaded in to rsd, you will see details of the file on the right hand side. see attached.
  3. JDraco18
    Offline

    JDraco18 New Member

    Joined:
    May 4, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Ive downloaded the file 3 times,and tested 1 other file,moved to different dir,but still dont work,start button still grey,file properties blank,thanks for the help anyways
  4. guidot
    Offline

    guidot Developer Relations Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,350
    Likes Received:
    270
    Trophy Points:
    0
    Location:
    Massachusetts
    Are you trying to flash a milestone sbf or a droid sbf?

    I hope a milestone sbf.

    Are you running as administrator? (Vista/Win7)
Search tags for this page
cant connect milestone x to rsd lite
,
cant press start rsd lite
,
moto rsd lite cannot
,
rsd
,
rsd help
,

rsd lite