hdmi out works on pictures but no videos?

Discussion in 'Motorola Droid X' started by barret232hxc, Aug 15, 2010.

  1. barret232hxc

    barret232hxc New Member

    Joined:
    Aug 15, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i'm not sure what i'm doing wrong. I've watched the video tried to see if anyone else has had the problem. the videos i'm trying to watch are hd videos i had recorded myself with the camcorder app not trying to watch downloaded movies. I get the controls to change pictures and if i press the back button and go to videos it does not work it just plays the video on my phone? is there anyone else experiencing this?
     
  2. jwilliams44

    jwilliams44 New Member

    Joined:
    Jul 29, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    St. Louis Area
    Ratings:
    +0
    check the HDMI output setting on your phone. Auto is default, you TV may need to have it set to a specific level. Also suggest trying it on a different TV or Monitor with an HDMI input.
     
  3. kxs783kms

    kxs783kms Member

    Joined:
    Mar 15, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I too was experiencing this. I then noticed every time I held the phone in portrait mode and pressed play, videos would never play. But once I held it in landscape mode and pressed play, they played just fine. I tried this w/ the 720p @ 50 and 60Hz and the videos played in both formats. Try that and post your results.
     
  4. TheJester34

    TheJester34 Member

    Joined:
    Jul 24, 2010
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dunlap, TN
    Ratings:
    +0
    ^^^Maybe the accelerometer thinks horizontal-viewer and vertical-remote?
     
  5. barret232hxc

    barret232hxc New Member

    Joined:
    Aug 15, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I solved it. I was using double twist as my default video player so even though I was viewing the video from my gallery it was using double twist to play the video so I had to got to my application settings and clear the default for what program I use to play movies.

    I figured it would use the default movie player since I was in gallery. Well thanks for the other suggestions. I did try it other tvs but now i'm in business. You guys were pretty quick with responses. I hope that this helps out anyone else experiencing this issue
     
  6. kxs783kms

    kxs783kms Member

    Joined:
    Mar 15, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Glad you solved your problem.