Handcent

Discussion in 'Motorola Droid X' started by stumbleflyx, Dec 25, 2010.

  1. stumbleflyx

    stumbleflyx Member

    Joined:
    Dec 10, 2010
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    sorry guys I just installed handcent and I can't make it my default it's still sending me two sms messages

    Cabazon Ca. Droid X
     
  2. spaz33g

    spaz33g Rescue Squad Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    Go in to the stock messaging and go to settings. Turn off auto retrieval and notifications.

    tappin and a talkin
     
  3. stumbleflyx

    stumbleflyx Member

    Joined:
    Dec 10, 2010
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ty

    Cabazon Ca. Droid X
     
  4. Martin030908

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,773
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    You need to disable the stock messaging.

    Open the stock messaging app > menu > settings > disable 'auto retrieve' and disable 'notifications'.
    This will stop the double notifications you're getting. :)
     
  5. stumbleflyx

    stumbleflyx Member

    Joined:
    Dec 10, 2010
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks

    Cabazon Ca. Droid X
     
Similar Threads
  1. andro
    Replies:
    1
    Views:
    1,314
  2. jpatey
    Replies:
    3
    Views:
    637
  3. Beefsnack
    Replies:
    4
    Views:
    819
  4. krnmc
    Replies:
    5
    Views:
    1,348
Loading...