Handcent text messenger: double contacts

Discussion in 'Android Tech Support' started by HwnDroid, Apr 23, 2010.

  1. HwnDroid

    HwnDroid Member

    Joined:
    Jan 17, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Honolulu, Hawaii
    Ratings:
    +0
    Not sure if this has been posted if so I apologize, and please direct me to the correct thread. If not......

    I did a factory reset (don't ask). Anyway, after importing my contacts, I now have "double" of all my contacts. When I go to compose in Handcent or even adding a pic to contact multiple viewings of the same contact shows up. Is there a fix to this error. I did go into my gmail account and deleted all the doubles but they are still on my phone.
     
  2. titans

    titans Premium Member Rescue Squad Premium Member

    Joined:
    Dec 3, 2009
    Messages:
    2,662
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    See if sync for your google account is not on automatic. If it isn't, check it on.
     
  3. teddyearp

    teddyearp Senior Member

    Joined:
    Jan 13, 2010
    Messages:
    1,802
    Likes Received:
    5
    Trophy Points:
    68
    Location:
    Randle, WA
    Ratings:
    +5
    Current Phone Model:
    Motorola XT1103 (Nexus 6)
    If I may humbly reply, before you do/change anything I think the key thing to ask first is exactly how did you import your contacts? Signing back into and syncing your gmail account (and any others) is the best and only way I would recommend. If you used Titanium and/or My Backup Pro to restore them, that is very possibly the source of your problem.
     
  4. HwnDroid

    HwnDroid Member

    Joined:
    Jan 17, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Honolulu, Hawaii
    Ratings:
    +0
    Nope, I signed back in and imported. My problem is how do I get rid of the duplicates?
     
  5. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    10,061
    Likes Received:
    757
    Trophy Points:
    558
    Location:
    Hebron, Oh.
    Ratings:
    +821
    Twitter:
    jstaff79
    Make sure no duplicates on your google account, in gmail, then do a factory data reset. When you log back in shouldn't have dups.

    Sent from my Droid using Tapatalk
     
  6. HwnDroid

    HwnDroid Member

    Joined:
    Jan 17, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Honolulu, Hawaii
    Ratings:
    +0

    Is that the same as what I did in the beginning? If it is I don't want to go that route again. If not, how do you do a Factory data reset?
     
  7. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    10,061
    Likes Received:
    757
    Trophy Points:
    558
    Location:
    Hebron, Oh.
    Ratings:
    +821
    Twitter:
    jstaff79
    Yeah its pretty much the same. Does resyncing cause doubles to come back to your gmail account?

    Sent from my Droid using Tapatalk
     
  8. rebornlaxer

    rebornlaxer Member

    Joined:
    Jan 3, 2010
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Chomp sms is better

    Sent from my Droid using Tapatalk
     
  9. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    10,061
    Likes Received:
    757
    Trophy Points:
    558
    Location:
    Hebron, Oh.
    Ratings:
    +821
    Twitter:
    jstaff79
    Not sure how that helps??
    Plus the issue isn't with handcent if you read the OP he has double contacts listed in contacts.

    Sent from my Droid using Tapatalk
     
  10. HwnDroid

    HwnDroid Member

    Joined:
    Jan 17, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Honolulu, Hawaii
    Ratings:
    +0
    Yes re syncing cause doubles to come back to my gmail account. So what I'm getting is that the only fix would be to clear all my duplicates in my gmail account first, Factory reset my phone and then sync? I might just have to live with the duplicates until there's a better way. I REALLY don't want to do a FR...again.

    rebornlaxer...thanks for your 2 cents. Your opinion was duly noted but in no way relevant to my problem.
     
  11. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    10,061
    Likes Received:
    757
    Trophy Points:
    558
    Location:
    Hebron, Oh.
    Ratings:
    +821
    Twitter:
    jstaff79
    May take time but delete the dups on you phone and gmail and then sync. I'm surprised the phone takes precedent over what's in your gmail. Without FR might just have to do it manually.

    Sent from my Droid using Tapatalk
     
  12. teddyearp

    teddyearp Senior Member

    Joined:
    Jan 13, 2010
    Messages:
    1,802
    Likes Received:
    5
    Trophy Points:
    68
    Location:
    Randle, WA
    Ratings:
    +5
    Current Phone Model:
    Motorola XT1103 (Nexus 6)
    +1 on the replies to rebornlaxer . . .

    Odd, if we understand this corrctly, have you logged into your gmail account via a computer and taken a look at your contact list(s) there? When I was coming from my Napoleon (a WinMo) to the Droid, I synced my contacts to Outlook, exported them to a .csv file, then imported them to google into a newly created "My Contacts" folder. This was recommended so as to reduce dups and every email address you've ever sent from gmail ending up on your phone. I am pretty sure that the problem may be found in this manner. Then if it doesn't clean up on your phone, instead of doing a factory data reset, you can go to Menu -> Settings -> Accounts and sync -> and remove your google account there and then add it back in.

    Worse case scenario is you can 'join' the contacts on your phone.

    good luck
     
  13. cmm1003

    cmm1003 New Member

    Joined:
    Jul 26, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just found this out today. Go into your Gmail. Then into contacts. Make sure the heading 'My Contacts is highlighted.' To the right you should see a window with two click-able buttons. Click on 'Find Duplicates.' When it locates duplicates click on merge contacts. Did this today and it got rid of all my duplicates. Your phone has to sync but it solves this problem.

    Good luck!
     
  14. cccmhhh

    cccmhhh Member

    Joined:
    Aug 12, 2010
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    doubles

    gmail on my pc?
     
  15. cmm1003

    cmm1003 New Member

    Joined:
    Jul 26, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    yea. clear up any double contacts on your pc
     
Search tags for this page
duplicate contacts in handcent sms
,
hancent duplicate contacts
,
handcent contacts duplicated
,

handcent double contacts

,

handcent duplicate contacts

,
handcent had doubles of contacts
,
handcent multiple contacts
,
handcent showing contacts twice
,
handcent sms duplicate contacts
,
verizon imported contacts duplicated in texting