1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Grey Wifi 4G Icon w/ AOKP Build 31

Discussion in 'Galaxy Nexus ROMS' started by VingInMedina, Apr 10, 2012.

  1. VingInMedina
    Offline

    VingInMedina New Member

    Joined:
    Jan 18, 2010
    Messages:
    172
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Medina, Ohio
    I just loaded AOKP Build 31 last night. First custom ROM I loaded on my GNex. I wanted to run stock for a good long time to really know what I would like to see changed.

    Anyway, after loading it (full wipe done before the install and latest Gapps installed) I've noticed that my Wifi and/or 4G icon is staying grey all the time. I understand that this is because I am not connected to a Google service. On my accounts and sync setting for Google, everything is selected and it is turned on.

    I've noticed that I am not getting Calendar updates unless I manually request them, so I can tell it isn't really working.

    Anyone know how I can figure out which Google service isn't working?
    Last edited: Apr 10, 2012
  2. VingInMedina
    Offline

    VingInMedina New Member

    Joined:
    Jan 18, 2010
    Messages:
    172
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Medina, Ohio
    Well, I couldn't figure this out myself, and not having updates like calendar changes being pushed out is a real problem for me, so for now I have gone back to stock (stock + leaked 4.0.4 update). I really liked all of the changes in the ROM. I had missed having the toggles in the pull down notification and I really liked the changes to the lockscreen. All in all it ran really well, so I will try it again on a later build.
  3. jakethenuke
    Offline

    jakethenuke New Member

    Joined:
    Apr 26, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
  4. 52brandon
    Offline

    52brandon New Member

    Joined:
    Jan 18, 2010
    Messages:
    1,019
    Likes Received:
    18
    Trophy Points:
    0
    maybe an obvious question, but if it was your first ROM and it's a 4.0.4 ROM from stock. Did you also flash the 4.0.4 radios? It seems like it would be a radio issue. Also, did you verify your md5 sums from your download to the one uploaded?
  5. VingInMedina
    Offline

    VingInMedina New Member

    Joined:
    Jan 18, 2010
    Messages:
    172
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Medina, Ohio
    I was already on 4.0.4, from the leaked update. So, yes, I have the updated radios. Data connection was working, just not connected to Google somehow.

    I tried the latest CM9 nightly build and that was ok. Icon blue all the time. I liked AOKP better, so I will try again when the next build comes out.

    Kind of hoping that someday Chevy will come out with a Simply Stunning ICS version.

    Sent from my Galaxy Nexus using DroidForums
  6. 52brandon
    Offline

    52brandon New Member

    Joined:
    Jan 18, 2010
    Messages:
    1,019
    Likes Received:
    18
    Trophy Points:
    0
    lol, damn, I didn't even know Chevy was still developing. Try DT's AXI0M Patient Zero ROM though. It's my personal favorite and has all sorts of AOKP fun in it
  7. VingInMedina
    Offline

    VingInMedina New Member

    Joined:
    Jan 18, 2010
    Messages:
    172
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Medina, Ohio
    I don't think he is. He tweeted one day, several months ago, that he had pulled the CM code and was building it for the Nexus. But nothing since then. I loved his work - his ROMs and kernels were the best for my old Droid.

    Anyway, thanks for the suggestion - I will give that one a try too.

    Sent from my Galaxy Nexus using DroidForums
  8. 52brandon
    Offline

    52brandon New Member

    Joined:
    Jan 18, 2010
    Messages:
    1,019
    Likes Received:
    18
    Trophy Points:
    0
    no sweat. Good luck
  9. VingInMedina
    Offline

    VingInMedina New Member

    Joined:
    Jan 18, 2010
    Messages:
    172
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Medina, Ohio
    I just tried build 32 last night and got the same thing. I wonder if it might have something to do with how I restore my apps with Titanium Backup.

    I am going to try it again without restoring anything.

    Sent from my Galaxy Nexus using DroidForums
  10. VingInMedina
    Offline

    VingInMedina New Member

    Joined:
    Jan 18, 2010
    Messages:
    172
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Medina, Ohio
    I loaded Build 32 again, but this time I didn't restore everything with TitaniumBackup. I was very selective and didn't restore any of the Google apps. Well, good news for me -- it is working fine now. So, something I restored, it didn't like.
  11. 52brandon
    Offline

    52brandon New Member

    Joined:
    Jan 18, 2010
    Messages:
    1,019
    Likes Received:
    18
    Trophy Points:
    0
    ah, I didn't know you were restoring apps/data with TiBackup. NEVER restore data when switching ROMs. I personally don't restore anything anymore. The apps re-download from the market automatically, that's all I need
Search tags for this page

grey wifi aokp