GPRS/EDGE and Wifi conflict?

Discussion in 'Motorola Milestone' started by Magnate82, Feb 27, 2010.

  1. Magnate82
    Offline

    Magnate82 New Member

    Joined:
    Feb 27, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I registed the GPRS/EDGE and used at my office, it's good (dont have wifi). But when i cameback home, the wifi mode is on (i have wifi at home) and replace the edge icon (it's good).
    The problem is:
    After that I cant connect to any thing?!? My wifi status is "connected" and signal is strong. I reset the phone, rescan the wifi...but nothing works. When i turn off wifi modem the "EDGE" mode on and it's ok. I asked the network operator but they said it's because of my handset setting?!?
    I just cancel the EDGE service and after 1 hour my Wifi is work normaly.
    Maybe there's some conflict of EDGE and Wifi on milestone??
    Any one know the way to setting or solve that? I greatly appreciate it.
  2. Magnate82
    Offline

    Magnate82 New Member

    Joined:
    Feb 27, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I solved it. And I post for whom has my trouble.
    After disable your GPRS and wait 1-2 hours for Wifi to work again. You just need to keep wifi active and regist GPRS again (regist GPRS while Wifi is connecting). So all will be ok, your GPRS and wifi both work normally.
    Good luck every one.
Search tags for this page

gprs

,

gprs conflict with wifi

,

gprs instead of edge

,

how to turn off edge symbol in motorola

,

motorola droid x tiene edge y gprs

,

motorola droid x tiene edge y gprs ?

,

what is gprs service on a droid razr