Google Voice- couple of annoying things

Discussion in 'Android General Discussions' started by jrl9851, Feb 9, 2010.

  1. jrl9851

    jrl9851 Member

    Joined:
    Dec 12, 2009
    Messages:
    709
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Everytime I get a voicemail on google voice, I get two notifications...one from my google voice inbox saying "1 unread" and then another, which is a text message. How do I stop the text message from coming?

    Another thing...with google voice, my phone rings a LONG time before the voicemail picks it up...is there a way to make it not take so long? When I had the regular voicemail, it would ring about 5-6 times before the voicemail answered (when calling my phone), but not it rings over 10 times.
     
  2. gentlefury

    gentlefury Member

    Joined:
    Dec 27, 2009
    Messages:
    442
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    then go into your google voice settings and turn off sms notification....why doesnt anyone look at the settings for anything anymore.
     
  3. sillyrabbitt123

    Joined:
    Nov 30, 2009
    Messages:
    891
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    too many
    too annoying
    too confusing
     
  4. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,468
    Likes Received:
    7,038
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,379
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    That's he way. Go to Google voice on the computer and turn Ford SMS notification. The settings really aren't as complicated as making sure you have the friends and family thing set up right...
     
  5. jrl9851

    jrl9851 Member

    Joined:
    Dec 12, 2009
    Messages:
    709
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I turn off SMS alerts and then I don't get ANY ALERTS AT ALL. Not even the "google voice: 1 unread"

    I just want the text message alert gone...not the actual google voice alert.
     
  6. ruinah

    ruinah Member

    Joined:
    Feb 3, 2010
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Maryland
    Ratings:
    +0
    try going into the setting for the phone itself in the web interface and hit Edit there. There should be a box there for sending notifications I think.
     
  7. myriad46

    myriad46 Member

    Joined:
    Nov 23, 2009
    Messages:
    473
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Upstate, NY
    Ratings:
    +0
    If you have the app on your phone, get rid off all notifications through the webpage. Those notifications are for losers without Android. :)
     
  8. takeshi

    takeshi Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    4,581
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Or search. ;)

    How exactly are you set up? Are people calling your GV number or your VZ number?
     
Search tags for this page
google moto x rings phone then stops
,

google voice annoying

,
google voice rings too many times
,
how to turn off google voice on bionic
,
how to turn off message preview in google voice
,
my verizon android rings too many times
,
phone rings long time before google voice
,
the annoying view or cancel when new gv text
,
why does google voice take so long
,
why is google voicetaking so long to answer