1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Google Maps installation failed on Sapphire

Discussion in 'cvpcs' started by BullDroid, Jul 8, 2010.

  1. BullDroid
    Offline

    BullDroid New Member

    Joined:
    Jan 19, 2010
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    0
    I'm trying to install the latest Google Maps from the market but after it finishes downloading and trys to install it always says "installation failed". I tried the Gapps fix in the OP of the Rom thread but it didn't seem to help. Also uninstalled the old Maps.apk so now I'm stuck with no Maps at all. need help please!

    *edit* Problem solved by wiping/flashing .6.2 letting apps restore and then flashing .7.0.!!!
    Last edited: Jul 8, 2010