Serious problem need some help after failed Sapphire installation!

Discussion in 'cvpcs' started by ChaotiWolf, Dec 8, 2010.

  1. ChaotiWolf
    Offline

    ChaotiWolf New Member

    Joined:
    Jun 4, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    So I tried to install Sapphire using Rom Manager but for whatever reason it didn't work. When I restored my backup, my 3G connection kept dropping or it said that I was connected but nothing that required 3G would work. I then decided to install the 2.2.1 update but after the phone rebooted I was still in 2.2 (maybe clockwork stopped the update?). After that I decided to manually install sapphire through clockwork (Wipe data/cache, flash ROM, flash googleapps) and I managed to install it, but my 3G connection is still broken. Can anyone please help me out?
  2. OneTenderRebel
    Offline

    OneTenderRebel New Member

    Joined:
    Mar 31, 2010
    Messages:
    3,326
    Likes Received:
    63
    Trophy Points:
    0
    Location:
    Hampton Falls, NH
    It's not the ROM it's a VZW issue, nationwide 3g outage.
  3. ChaotiWolf
    Offline

    ChaotiWolf New Member

    Joined:
    Jun 4, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    Are you for real? So I've been freaking out over nothing? It's weird cause my 3G was working perfectly less than an hour ago.
    Last edited: Dec 8, 2010
  4. OneTenderRebel
    Offline

    OneTenderRebel New Member

    Joined:
    Mar 31, 2010
    Messages:
    3,326
    Likes Received:
    63
    Trophy Points:
    0
    Location:
    Hampton Falls, NH
    haha you are not alone though, it seems the whole nation is with you
  5. ChaotiWolf
    Offline

    ChaotiWolf New Member

    Joined:
    Jun 4, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    Since I don't want to waste any space by creating another thread, I'll ask my question here. For some reason I can't update facebook and pandora, I was able to download and install a bunch of other apps but FB and pandora keeps giving me unsuccessful installs. The only common thread is that they're both manual installs. Help?
  6. YankInDaSouth
    Offline

    YankInDaSouth Theme Developer Theme Developer

    Joined:
    Jul 8, 2010
    Messages:
    2,965
    Likes Received:
    43
    Trophy Points:
    48
    Location:
    Sharpsburg, GA

    Did you install a theme that had a themed version of those apps?

    Sent from my Full Android
  7. ChaotiWolf
    Offline

    ChaotiWolf New Member

    Joined:
    Jun 4, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    Yeah I fixed the problem by deleting the apps from the 'system' folder.
  8. YankInDaSouth
    Offline

    YankInDaSouth Theme Developer Theme Developer

    Joined:
    Jul 8, 2010
    Messages:
    2,965
    Likes Received:
    43
    Trophy Points:
    48
    Location:
    Sharpsburg, GA
    Yup, that'll do it :biggrin: