Google image search problems

Discussion in 'Android Support' started by tmal2, Jan 31, 2015.

  1. tmal2

    tmal2 Member

    Joined:
    Jan 1, 2010
    Messages:
    117
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +2
    I've got a problem that's driving me nuts and I'm hoping one of you can help me.
    Sometimes if I do a Google search of something and select images I get the preview page no problem but when I select the preview to see the larger image all I get is a black screen. I've tried different browsers with the same results.
    The odd part is that it does not happen all the time and I cannot narrow down a common denominator when it does.

    Anyone else have this issue? Any help would be appreciated and thanks in advance.
     
  2. leeshor

    leeshor Gold Member

    Joined:
    Jan 30, 2012
    Messages:
    4,363
    Likes Received:
    1,437
    Trophy Points:
    358
    Location:
    Norcross, GA - USA
    Ratings:
    +1,676
    I don't see that you mentioned the phone or Android version but my guess is that when you ask it to display the image it is trying to use the internal image viewer that some phones have. Which would explain why it happens with any browser. You may need to try to find the image viewer and clear the cache.

    Are all the images the same as far as you know, like JPG or PNG and have you had this problem only with images from the Google searches?
     
    • Like Like x 1
  3. tmal2

    tmal2 Member

    Joined:
    Jan 1, 2010
    Messages:
    117
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +2
    Sorry I forgot to add that info. Its a Droid Maxx running android 4.4.4.
    I didn't think of the image format but it is every image that Google pulls up. Not just certain ones. I don't believe its a cache issue since sometimes it works and sometimes.it doesn't.
    Here's a screenshot of what I get.
     

    Attached Files:

    #3 tmal2, Jan 31, 2015
    Last edited: Jan 31, 2015
  4. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,511
    Likes Received:
    7,220
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,734
    Current Phone Model:
    Moto Droid Z Force
    That seems odd....viewing pics from Chrome works fine on my Maxx. Have you tried clearing the Browser cache, search history, etc?

    Sent from my XT1080 using Tapatalk
     
  5. leeshor

    leeshor Gold Member

    Joined:
    Jan 30, 2012
    Messages:
    4,363
    Likes Received:
    1,437
    Trophy Points:
    358
    Location:
    Norcross, GA - USA
    Ratings:
    +1,676
    What seems even stranger is that there is no indication of an error. I'm still voting for the image viewer cache.
     
    • Like Like x 1
  6. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    11,511
    Likes Received:
    7,220
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,734
    Current Phone Model:
    Moto Droid Z Force
    Did you happen to install any Play Store photo / pic viewing apps and then set it as default to open pics? You could try going to Settings > Apps > Menu > Reset app preferences. That's will clear all default preferences for opening things like pics, files, music. There might be a conflict within some app (s) trying to decide which app opens the pics to view larger size.

    Sent from my XT1080 using Tapatalk
     
  7. tmal2

    tmal2 Member

    Joined:
    Jan 1, 2010
    Messages:
    117
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +2
    I've tried all that with no luck. The oddest part is that sometimes it works and other times it does not. I just can't figure it out
     
  8. tmal2

    tmal2 Member

    Joined:
    Jan 1, 2010
    Messages:
    117
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +2
    I have installed some other apps and I removed them all last night thinking the same thing you were and still had the problem. I'll try resetting the defaults and go from there.