Google Calendar

Discussion in 'Android Tech Support' started by gwsharkcom, Jul 29, 2010.

  1. gwsharkcom

    gwsharkcom New Member

    Joined:
    Jul 29, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am having the following problem. I setup my Google calendar to sync with my Droidx. I can go to the calendar enter and event and it will show up on my phone but the reverse is not true. How do I get two way syncing? Is there and app to help keep them both synced?


    GWShark
    dancedroid
     
  2. naman919

    naman919 Member

    Joined:
    Nov 6, 2009
    Messages:
    561
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Richmond, VA
    Ratings:
    +0
    check under settings. go to accounts and sync, then click your google account, then make sure the box is checked to sync your calendar. That's all I can guess.
     
  3. Sal R.

    Sal R. Member

    Joined:
    Nov 26, 2009
    Messages:
    418
    Likes Received:
    15
    Trophy Points:
    18
    Ratings:
    +15
    Also, under calendar menu > more > calendars, make sure your specific calendar is sync'ed there, as well.
     
  4. Elytherial

    Elytherial New Member

    Joined:
    Jan 24, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    middle of nowhere, Alabama
    Ratings:
    +0
    that info solved the issue for me. doing Home/Menu/Settings/Accounts-sync AND then doing Calendar/Menu/Settings/Calendar....