Gmail settings?

Discussion in 'Motorola Droid Bionic' started by haproot, Sep 23, 2011.

  1. haproot

    haproot Member

    Joined:
    Apr 17, 2010
    Messages:
    184
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Just got a Bionic today, so far it is awesome however I usually had my email notifications in gmail set to silent, now I can't do that. The options within gmail simply aren't there. Am i missing something?
     
  2. haproot

    haproot Member

    Joined:
    Apr 17, 2010
    Messages:
    184
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    AH k I found it under Gmail>settings>my account>Labels to notify>Inbox. Nvr mind. Hope this helps someone else chasing their tail on this for a while. LoL
     
    • Like Like x 1
  3. TomSr

    TomSr Member

    Joined:
    Dec 27, 2009
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Pennsylvania, USA
    Ratings:
    +0
    Wow, I couldn't find this. Thanks for posting!!

    Change to silent [x] - Check!
     
  4. DoctorV

    DoctorV Member

    Joined:
    Jul 2, 2011
    Messages:
    286
    Likes Received:
    11
    Trophy Points:
    18
    Ratings:
    +11
    Yeah that was buried pretty badly. Thank you very much for these steps. This was bugging me as I don't use my gmail account that much.
     
Search tags for this page

k9 gmail settings

,
k9 gmail setup
,
motorola droid gmail setup