Email showing up twice

Discussion in 'Motorola Droid Bionic' started by jftx, Sep 28, 2011.

  1. jftx
    Offline

    jftx New Member

    Joined:
    Sep 28, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    edit - wrong forum, plz move. can't delete, bummer.

    Hey guys,

    I setup my gmail and then the universal email. I quickly realized the universal email has more features so I added my gmail into that. However, now whenever a gmail comes in I receive it twice. Is there a way to disable this? I'm not sure on the best approach. Thanks in advance, loving the bionic thus far =)
     
  2. fiap
    Offline

    fiap New Member

    Joined:
    Oct 10, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i have the exact same issue and ended up using the other Gmail App, even though i don't like it as Much.
     
  3. Verro84
    Offline

    Verro84 Member

    Joined:
    Oct 18, 2010
    Messages:
    277
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Rome NY
    Ratings:
    +4
    Just turn of "notification" in settings for the gmail app you don't wanna use that should fix that problem

    Sent from my DROID BIONIC using DroidForums
     
  4. fiap
    Offline

    fiap New Member

    Joined:
    Oct 10, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Notification is already turned off

    I keep getting those Emails Twice, so weird
     
Search tags for this page
android mail shows up twice
,
android. why is my email sent twice
,
email received twice gmail
,
gmail on motorola razr android getting twice
,

gmail shows up twice on android

,
motorola android receives same email twice
,
my email shows up twice on htc droid
,

samsung email shows sent twice

,
when i type email it is showing up twice in text
,
why does my gmail come up twice on my phone