Gmail Question

Discussion in 'Droid X2 Tech Support' started by deborah3756, Aug 18, 2011.

  1. deborah3756
    Offline

    deborah3756 New Member

    Joined:
    Oct 24, 2010
    Messages:
    199
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Earth
    After checking and deleting all emails I always have a notification in the top left corner that says inbox1. When I go to conversations there's nothing there.

    I go to applications then delete cache and data. It takes care of the problem for a while then it shows up again.

    Does anyone have an idea how to solve this?

    It did this in my D2G also so I figure it must be a Google glitch.

    Sent from my DROID X2 using DroidForums
  2. jim2244
    Offline

    jim2244 New Member

    Joined:
    Sep 21, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NJ
    is your phone rooted? if so use an explorer to go to /data/data/com.android.providers.telephony/databases/mmssms.db and delete it then reboot, tell me if u get it again
    PS - It will delete any and all texts on the phone at the time
  3. deborah3756
    Offline

    deborah3756 New Member

    Joined:
    Oct 24, 2010
    Messages:
    199
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Earth
    No not rooted. I go to applications then clear data, that clears it for a while.

    Sent from my DROID X2 using DroidForums
  4. zacedward
    Offline

    zacedward Member

    Joined:
    Dec 8, 2010
    Messages:
    420
    Likes Received:
    7
    Trophy Points:
    18
    I have the same problem it keeps saying one inbox

    Sent from my VS910 4G using DroidForums
  5. 03civicdx
    Offline

    03civicdx New Member

    Joined:
    May 23, 2010
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    0
    There is an unread email in your inbox not showing up. Mine was doing that last week. Sign in at gmail.com from the browser and check it you'll see it then.

    Sent from my DROID X2 using DroidForums
  6. zacedward
    Offline

    zacedward Member

    Joined:
    Dec 8, 2010
    Messages:
    420
    Likes Received:
    7
    Trophy Points:
    18
    oh I got it I just went to settings and syn it for 7 days instead of 4 thx

    Sent from my VS910 4G using DroidForums