GMail does not Auto-Sync

Discussion in 'Android Tech Support' started by Freakroc, Feb 26, 2011.

  1. Freakroc
    Offline

    Freakroc New Member

    Joined:
    Feb 26, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    GMail does not Auto-Sync. I have to manually refresh it every time. Yahoo mail works fine. I have cleared the cache and rebooted, yet it still doesn't work.
  2. X_TAC23
    Offline

    X_TAC23 DF Super Moderator

    Joined:
    Mar 10, 2010
    Messages:
    1,789
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    deep in the heart of texas
    Go into settings>accounts> then select your gmail account you should be able to change it to auto sync from there.
  3. Freakroc
    Offline

    Freakroc New Member

    Joined:
    Feb 26, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I went to settings>accounts> then selected my gmail account and it does not give me an option to set it to auto sync... It only gives the option to sync now.
  4. X_TAC23
    Offline

    X_TAC23 DF Super Moderator

    Joined:
    Mar 10, 2010
    Messages:
    1,789
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    deep in the heart of texas
    Are all three boxes checked. That is auto sync
  5. Sniper_5
    Offline

    Sniper_5 New Member

    Joined:
    Aug 12, 2010
    Messages:
    485
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Manheim, PA
    if all boxes are checked try this: Go to settings> applications> manage applications. Find the app and clear data and cache then reopen the app. This usually fixes sync issues.

    Sent from my DROIDX
  6. Carl Amari
    Offline

    Carl Amari New Member

    Joined:
    Jun 17, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Motorila Droid Synch fix

    :greendroid:

    For those of you who synch issues and have no check boxes on Gmail Synch:
    • Slide over to a blank home screen.
    • Depress and hold finger in the middle of the screen and you will get a selection of shortcuts to add to the home screen
    • Go to Android Widgets, then scroll down and select "Power Control"
    • Once Power Control is on screen make sure to depress the 4th button (Synch Symbol). A green light at the bottom should appear. LEAVE IT ON
    • Now go to your Settings/Accounts and depress your Gmail account.
    • Make sure the boxes are checked and......
    Baddabing! Hope this helps!
  7. hockeybum27
    Offline

    hockeybum27 New Member

    Joined:
    Aug 21, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Worked Like a champ!

    Wow that worked like a charm! Do I have to leave the power widget on the screen or is there another way to turn it on?
  8. Carl Amari
    Offline

    Carl Amari New Member

    Joined:
    Jun 17, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Nope: Just drag the puppy out. If you need to check it or reset, you will need to do in the same way.
    :rofl3:
  9. carbfrze
    Offline

    carbfrze New Member

    Joined:
    Jun 30, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    thank you thank you thank you!


    EXCELLENT!! This worked for me, this was the only solution I could find that worked. Thanks!!
Search tags for this page

android gmail doesn't sync automatically

,

android gmail will not auto sync

,
droid why gmail does not auto refresh
,
droid x2 not syncing gmail automatically
,
gmail auto sync
,

gmail does not auto sync

,

gmail does not auto sync android

,
gmail does not automatically sync on droid 2
,
gmail is not sinking automatically on droid x2
,

gmail will not auto-sync on droid

,
gmail wont sync droid 2
,

how to auto sync gmail on android

,
how to auto sync gmail on s4
,
s4 doesn't sync gmail
,
x2-01 does not synchronize emails automatically