Fustrated with droid pro smart keyboard

Discussion in 'Android Forum' started by jvc8066, Jan 11, 2011.

  1. jvc8066

    jvc8066 New Member

    Joined:
    Jan 11, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Please help my smart keyboard does not popup!!
     
  2. dbst

    dbst Member

    Joined:
    Jul 2, 2010
    Messages:
    447
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indiana
    Ratings:
    +0
    Did you enable it in Settings - Language & keyboard?
     
  3. jvc8066

    jvc8066 New Member

    Joined:
    Jan 11, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi Yes, i have a new droid o/s ver 2.2. I went through all the settings
     
  4. cyril

    cyril Member

    Joined:
    Jan 18, 2010
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Antibes, France
    Ratings:
    +0
    The latest version 3.13.0 has a new option "ignore hard keyboard", which allows to show the keyboard in landscape mode on the droid pro (without this option it doesn't work, because when a hard keyboard is present the soft keyboard is hidden by default)
     
  5. jvc8066

    jvc8066 New Member

    Joined:
    Jan 11, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank You Cyril
     
  6. jvc8066

    jvc8066 New Member

    Joined:
    Jan 11, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    hi Cyril,

    i just installed the new version and went through all the settings as described in the user manual.

    I am bummed it still does not work !

    any thoughts?