Smart Keyboard not working properly with Gingerbread

Discussion in 'Motorola Droid Pro' started by jwgraves, Jun 12, 2011.

  1. jwgraves

    jwgraves Member

    Joined:
    Nov 30, 2010
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    After upgrading to Gingerbread my Smart Keyboard is not working as it used to, whenever I am typing in Portrait mode the on-screen keyboard always pops. There is an option to never show screen keyboard when in portrait mode and using the physical keyboard (it specifically mentions the PRO for this option)...I guess with Gingerbread this option needs to be fixed by the software developers. Annoying to the point where I'm turning off Smart Keyboard.
     
  2. JackpotClavin

    JackpotClavin Developer
    Developer

    Joined:
    Jan 18, 2011
    Messages:
    410
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Same thing happened to me. The dev released a beta which stopped this bug from occuring in portrait mode when you have the ignore hard keyboard option checked in the smart keyboard menu. Beta is on the link here http://www.dexilog.com/smartkeyboard/forum/viewtopic.php?f=3&t=1369

    Sent from my DROID Pro using DroidForums
     
Search tags for this page
드로이드 프로 스마트 키보드
,
gingerbread keyboard error
,
keybord untuk gigerbred
,
smart kebot android ginjerbet
,

smart keyboard not working

,
smart keyboard pro for gungerbread
,
smart keyboard pro gingerbread
,
smart keyboard troubleshooting
,
smartkeboard pro to gingerbread
,
smartkeyboard pro untuk gingerbread