For everyone with battery issues, let's try this and report back.

Discussion in 'Samsung Galaxy Nexus' started by wil318466, Dec 18, 2011.

  1. wil318466

    wil318466 Member

    Joined:
    Nov 12, 2009
    Messages:
    684
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    In settings, under "developer options" pick a new limit for background processes. I chose "at most 1 background process".

    I turned on pandora and turned it off and sent myself an email, that all seems to still work, so I'm not worried about not getting notifications. The battery life seems SLIGHTLY better, but I've only messed with it for a few hours.

    I'm going to give it a shot and see what happens, I'll report back tonight and then tomorrow. Currently at 76% as of 3:13pm eastern.
     
Search tags for this page
galaxy s4 developer options limit process save battery life
,
limit background processes to 3 android battery
,
limiting background processes samsung s3 developer
,

samsung galaxy nexus dead battery