First OTA update from Verizon DEC 11th

Discussion in 'Android Support' started by searayman, Nov 9, 2009.

  1. Martin030908

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,767
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    when in doubt try a power down, battery pull, and reboot.

    the 'clear' button should still be in the notification panel when you open it/drag/drop down.

    Have you listened to the voice mail and cleared it from you voice mail box? or at least marked it as listened to?
     
  2. DiggaDon

    DiggaDon New Member

    Joined:
    Dec 10, 2009
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    After spending a long while at verizon, it's come to pass that this power button issue is something that a lot of people have been complaining about. Tech support was actually overwhelmed at the time, that's why I had to be there for as long as I was.

    Long story short, they are working on a second update that will be coming out within the next few days to correct this current update and by that time all should be well.

    As for icons and whatnot... that's a pretty easy fix by comparison.
     
  3. Zozz

    Zozz Member

    Joined:
    Nov 13, 2009
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hmm the ear piece speaker does not work sometimes. I pick up a call and it's off, microphone works and the external speakers work. it happened just now for the second time, in call right now. I did a battery pull and it fixed it earlier and it fixed it. will do one after my call.

    Anyone have this issue?
     
  4. Martin030908

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,767
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    good to know. thanks!
     
  5. bflogirl32

    bflogirl32 New Member

    Joined:
    Dec 11, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The update has worked great except it has deleted ALL but 30 of my contacts. Which means about 400 of them are gone. I am a bit hysterical over here so any advice would be VERY welcomed!!! I did power off and pull battery...to no avail. Please help!
     
  6. spmartens

    spmartens New Member

    Joined:
    Dec 11, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    NC
    Ratings:
    +0
    No update for me yet....
     
  7. jbjtkbw00

    jbjtkbw00 Member

    Joined:
    Nov 3, 2009
    Messages:
    302
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Orlando, FL
    Ratings:
    +0
    Mine came through in the middle of the night. A little annoyed since I would have never known what time it was if I didn't wake up.
     
  8. fattmonster

    fattmonster New Member

    Joined:
    Dec 11, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Update Failed: im stuck on the motorola logo screen. Any tips?
     
  9. tyronelaw

    tyronelaw New Member

    Joined:
    Nov 30, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Same here. All but my starred contacts are gone!
     
  10. gehx

    gehx New Member

    Joined:
    Nov 2, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    there still in your google account though, right??
     
  11. lowco101

    lowco101 New Member

    Joined:
    Dec 11, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    All my contacts are gone, and I don't have them in my gmail.. =/ What do i do? 300+ contacts just vanished..
     
  12. dannydoes

    dannydoes Member

    Joined:
    Nov 7, 2009
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Austin, Texas
    Ratings:
    +0
    wow, that blows. I've seen several comments like this on the really long thread about the update (can't remember the name of it). Try a battery pull. that seems to solve lots of issues people are having. Also, someone said something about going into contacts and editing the favorites and importing and exporting to SD card. I'd search this site for "contacts gone lost" for more help.