Fascinate screen won't turn landscape

Discussion in 'Samsung Fascinate' started by stacefavoch, Jun 14, 2011.

  1. stacefavoch

    stacefavoch New Member

    Joined:
    Jun 14, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi,

    I recently (last week-ish) received a replacement Fascinate phone from Verizon. My old one, which was the original I purchased, used to turn landscape all the time (more than wanted, actually). Now, on this phone, the screen does not turn landscape at all, for example, in the messaging screen or in the browser, and is only in landscape when an application is used ONLY in landscape (for example, camera or angry birds).

    I don't remember ever switching a setting to do this on my old phone, but maybe it's something as easy as that, that I'm missing?

    If not, do you have any advice?

    Thank you in advance!

    S
     
  2. tekhinator

    tekhinator New Member

    Joined:
    Jun 14, 2011
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Texas
    Ratings:
    +0
    Pull down the notification bar on the top and make sure that the auto rotation button is green.

    Sent from my Fascination using DForums
     
Search tags for this page
android s galaxy won't landscape
,
fascinate wont turn on
,
my smart phone won't rotate
,
my smart phone wont turn on
,
my smartphone screen wont rotate
,
on a galaxu how do i turn the scrren horizontal
,

samsung fascinate screen wont rotate

,
samsung mesmerize screen wont rotate
,
samsung screen won't rotate
,
screen on s4 won't flip