Email help

Discussion in 'Android General Discussions' started by opaleski, May 24, 2010.

  1. opaleski

    opaleski New Member

    Joined:
    Dec 19, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My Moto Droid in not automatically updating any email--I have to use K-9 to get my mail. Any suggestions as to what to do would greatly be appreciated.--I have removed the battery a couple of times.
     
  2. Stigy

    Stigy Active Member

    Joined:
    Nov 5, 2009
    Messages:
    1,079
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New Jersey
    Ratings:
    +0
    If you are talking about your GMail...

    Go to Settings > Accounts & Sync ... Click your GMail account and make sure Sync Gmail is checked off.

    Or is this for another email account?
     
  3. BlazinCaucasian

    Joined:
    Feb 20, 2010
    Messages:
    332
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    North Carolina
    Ratings:
    +0
  4. Shadez

    Shadez Super Mod/News Team
    Staff Member Premium Member

    Joined:
    Jan 27, 2010
    Messages:
    8,424
    Likes Received:
    207
    Trophy Points:
    193
    Location:
    Lafayette Hill, Pa
    Ratings:
    +208
    Current Phone Model:
    HTC One M8
    Twitter:
    @Shadez69
    I just installed k9 and like it, but now getting double mail notifications. I turned off the notification settings the native email client but they keep resetting themselves..