easytether pro problems

Discussion in 'Android Tech Support' started by drtnsnw, Mar 18, 2012.

  1. drtnsnw
    Offline

    drtnsnw Member

    Joined:
    Jun 21, 2010
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    I know I posted this in the Rezound section but no one there seems to have a clue so I am going to repost it here for some help.


    OK, I have had this problem for a while, had another post on another forum but it got lost somewhere with no answers.

    I sent my old Rezound in because of overheating issues. Have had easytether on it for a few months and loved it. When I got the replacement it did a wierd thing, it would connect to the internet fine, I could browse pages great but if I tried to watch a video it would slow to a stop after a minute or 2. If I tried to run a speedtest it would jump up to 8 or 9 mgps then fall off and never finish the test it just starts falling until there is nothing.

    I convinced VZW to replace it again and now the second new phone does the exact same thing. I tried another computer same thing. Restored phone to factory fresh, same thing!!! Could it be my sim card?? Oh yeah, I tried one of the other wired programs with the same result

    Please help me, this is driving me nuts and the company that built easytether are NO HELP!!!!

    Chris
Search tags for this page
easy teather pro s4
,
easy tether pro
,
easy tether pro quit working
,

easytether pro

,

easytether pro help

,
easytether pro not connecting
,
easytether pro not connecting verizon
,
easytether pro not connecting verizon sim
,

easytether pro stopped working

,

easytether problems

,
esay tether pro not working on s4
,
istarrk@gmail.com
,
why easytether pro not working