1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

please Help! Tethering Problem

Discussion in 'Android Tech Support' started by jdouble777, Apr 21, 2011.

  1. jdouble777
    Offline

    jdouble777 New Member

    Joined:
    Aug 2, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    For many months I have tethered successfully using USB connection and PDAnet. Then, today I connected and it went smooth forabout 5mins then nada. I tried disconnecting, removing phone, restarting everything to no avail. Then I tried to use internet just on my phone (A855) to no avail. Turned off my phone then turned back on, this worked so I plugged back into USB and PDAnet start pumping. Then, 5mins later the same problem. I rebooted phone, downloaded and installed Easytether which worked for 5mins and then the same thing. Everytime I tether for more than 5mins my phone web gets dismantled. I have surfed on just my phone for an extended period without problem. As soon as I plug in and tether, 5mins pass and imm right back to turning off and on my phone. Thank you so much for your time and reading this. -J
    Last edited: Apr 21, 2011