PDAnet no longer working

Discussion in 'Android Tech Support' started by chesspokerface, Dec 16, 2010.

  1. chesspokerface

    chesspokerface New Member

    Joined:
    Aug 21, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I purchased PDAnet full earlier this year, and it worked great for a few months. Unfortunately, over the past month or so, it stopped working right. Now, my connection stops working after anywhere between 10 seconds and 1 hour of usage. I'll have to disconnect and reconnect it. Sometimes I'll have to do that again, and again in a very short period of time. Their tech support is no help. Every now and then they give me and error message, saying to check the box to use Google DNS even though that box is already checked. Very frustrating.

    To try and fix the problem, I did a clean install on my computer, got a new USB cable, new MicroSD card, and even a replacement Moto Droid, and I still get the same problem. I'm trying Easytether lite now, and that seems to be working fine, so I think I'll purchase that. I hate to have wasted the $$ on PDAnet.
     
Search tags for this page

dns not verified pdanet

,
http access not verified pdanet
,

pdanet dns not verified

,
pdanet dns not verified 1
,
pdanet dns not verified 1 0
,
pdanet error dns not verified
,
pdanet http access not verified
,
pdanet no http access
,
pdanet no longer working
,
pdanet use google dns